#fedora-meeting-2: FAmSCo 2013-03-04

Meeting started by sesivany at 17:00:06 UTC (full logs).

Meeting summary

  1. Roll call (sesivany, 17:00:17)
  2. Announcements (sesivany, 17:04:27)
    1. http://fedorapeople.org/groups/schedule/f-19/f-19-ambassadors-tasks.html (sesivany, 17:05:42)
    2. present: sesivany, bckurera, herlo, nb, tuanta, aeperezt (sesivany, 17:07:17)

  3. Ambassadors schedule for F19 (sesivany, 17:09:40)
    1. ACTION: sesivany to sit down with jreznik and update the ambassadors-tasks schedule (sesivany, 17:17:40)

  4. FY14 budget (sesivany, 17:31:07)
    1. IDEA: the region can also make a deal with FPL that there will be some reserve for the region in case the expenses go over the limit, so that they don't have to talk to FPL on per request basis. (tuanta, 17:42:38)

  5. Openfloor (sesivany, 17:57:56)
    1. ACTION: tuanta to investigate if ticket #329 can be closed. (sesivany, 18:02:51)
    2. ACTION: tuanta to check the FAmSCo tickets #329 and #332 to see if they could be closed (tuanta, 18:02:53)


Meeting ended at 18:11:28 UTC (full logs).

Action items

  1. sesivany to sit down with jreznik and update the ambassadors-tasks schedule
  2. tuanta to investigate if ticket #329 can be closed.
  3. tuanta to check the FAmSCo tickets #329 and #332 to see if they could be closed


Action items, by person

  1. sesivany
    1. sesivany to sit down with jreznik and update the ambassadors-tasks schedule
  2. tuanta
    1. tuanta to investigate if ticket #329 can be closed.
    2. tuanta to check the FAmSCo tickets #329 and #332 to see if they could be closed


People present (lines said)

  1. sesivany (91)
  2. tuanta (53)
  3. bckurera (17)
  4. nb (11)
  5. zodbot (9)
  6. herlo (7)
  7. aeperezt (7)


Generated by MeetBot 0.1.4.