#fedora-meeting-2: F20 Beta Go/No-Go meeting

Meeting started by jreznik at 17:01:01 UTC (full logs).

Meeting summary

  1. Roll Call (jreznik, 17:01:32)
    1. just a reminder - Readiness meeting follows in two hours later, even we say No-Go today (jreznik, 17:04:29)

  2. Purpose of this meeting (jreznik, 17:05:02)
    1. Purpose of this meeting is to see whether or not F20 Beta is ready for shipment, according to the release criteria. (jreznik, 17:05:04)
    2. This is determined in a few ways: (jreznik, 17:05:06)
    3. No remaining blocker bugs (jreznik, 17:05:07)
    4. Test matrices for Beta are fully completed (jreznik, 17:05:08)
    5. http://qa.fedoraproject.org/blockerbugs/milestone/20/beta/buglist (jreznik, 17:05:10)
    6. https://fedoraproject.org/wiki/Test_Results:Fedora_20_Beta_TC5_Install (jreznik, 17:05:11)
    7. https://fedoraproject.org/wiki/Test_Results:Fedora_20_Beta_TC5_Base (jreznik, 17:05:13)
    8. https://fedoraproject.org/wiki/Test_Results:Fedora_20_Beta_TC5_Desktop (jreznik, 17:05:14)
    9. https://bugzilla.redhat.com/show_bug.cgi?id=1022810 (tflink, 17:18:47)
    10. Proposed Blocker, anaconda, NEW (tflink, 17:18:49)

  3. (1022810) LVMError: lvactivate failed for [pool_tdata]: running lvm lvchange -a y vg_stacked/[pool_tdata] failed (tflink, 17:19:48)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1022810 (tflink, 17:19:51)
    2. Proposed Blocker, anaconda, NEW (tflink, 17:19:54)
    3. AGREED: 1022810 - AcceptedBlocker - Violates the following F20 beta release criterion for systems with lvm thinp on raid: "When using the custom partitioning flow, the installer must be able to ... Correctly interpret and modify any disk with a valid ms-dos or gpt disk label and partition table containing ext4 partitions, LVM and/or btrfs volumes, and/or software RAID arrays at RAID levels 0, 1 and 5 containing ext4 partitions" (tflink, 17:27:02)

  4. (1022811) Selecting one disk from multi-disk VG displays no information about the VG (tflink, 17:27:12)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1022811 (tflink, 17:27:15)
    2. Proposed Blocker, anaconda, NEW (tflink, 17:27:18)
    3. AGREED: 1022811 - RejectedBlocker RejectedFreezeException - While unfortunate, this bug was judged as not to violate any of the F20 beta release criteria. As any fix is in a sensitive area of the code base, fixes would not be considered past freeze unless they are blocking release. (tflink, 17:35:57)
    4. nothing huge missing in test matrices, optical media tests blocked by DVD oversize bug (jreznik, 17:44:38)

  5. Go/No-Go decision (jreznik, 17:45:41)
    1. QA is No-Go (jreznik, 17:46:59)
    2. devel is No-Go (jreznik, 17:47:26)
    3. AGREED: Fedora 20 Beta is No-Go by QA, devel and FPGM due to unresolved blocker bugs; Fedora 20 Beta to slip by one week (jreznik, 17:49:11)
    4. ACTION: jreznik to announce slip and adjust schedule (jreznik, 17:49:44)


Meeting ended at 17:55:30 UTC (full logs).

Action items

  1. jreznik to announce slip and adjust schedule


Action items, by person

  1. jreznik
    1. jreznik to announce slip and adjust schedule


People present (lines said)

  1. jreznik (72)
  2. tflink (65)
  3. nirik (18)
  4. pwhalen (11)
  5. roshi (7)
  6. jwb (5)
  7. zodbot (4)
  8. satellit (2)
  9. mclasen (1)


Generated by MeetBot 0.1.4.