#fedora-meeting-2: F21 Alpha Readiness Meeting

Meeting started by jreznik at 19:01:15 UTC (full logs).

Meeting summary

  1. Purpose of this meeting (jreznik, 19:01:37)
    1. "Before each public release all of the groups participating the development of Fedora's next release meet to make sure the release is well coordinated." (jreznik, 19:01:38)
    2. https://fedoraproject.org/wiki/Release_Readiness_Meetings (jreznik, 19:01:40)

  2. Roll Call (jreznik, 19:01:53)
    1. https://badges.fedoraproject.org/badge/readiness (jreznik, 19:03:05)

  3. Current status (jreznik, 19:05:34)
  4. Ambassadors (jreznik, 19:10:26)
    1. Ambassadors are ready for alpha. The media question can be solved later. (jreznik, 19:12:48)

  5. Design (jreznik, 19:16:07)
    1. Design is ready, alpha wallpaper done, supplemental wallpaper done, alpha banner done (jreznik, 19:17:16)

  6. Documentation (jreznik, 19:19:15)
  7. FESCo (jreznik, 19:21:11)
    1. FESCo is ready to go (jreznik, 19:22:21)

  8. Fedora Engineering Manager (jreznik, 19:22:35)
    1. No issues for Fedora Engineering Manager but mentions the need of support in MirrorManager for ostree for final release (jreznik, 19:25:46)
    2. MirrorManager FAD is planned post-F21 - early December 2014 (jreznik, 19:27:36)

  9. Fedora Project Leader (jreznik, 19:29:47)
    1. FPL does not have anything particular (jreznik, 19:31:10)

  10. Marketing (jreznik, 19:32:50)
    1. https://fedoraproject.org/wiki/F21_Alpha_release_announcement (jreznik, 19:33:50)
    2. Marketing - alpha release announcement is about 60% done (jreznik, 19:34:11)
    3. Marketing team asks for if one person from each wg would write a "state of..." for Fedora Magazine for Alpha (jreznik, 19:41:45)

  11. Documentation (jreznik, 19:45:03)
    1. Documentation is in a good shape, changes, critpath stuff, etc, the product specific things will need to be written out soon but for Beta (jreznik, 19:48:42)

  12. Infrastructure (jreznik, 19:58:05)
    1. Infrastructure - no particular problems pending (jreznik, 20:00:48)

  13. Websites (jreznik, 20:01:40)
    1. Websites are mostly set, still need to figure out final paths of the images we are shipping (jreznik, 20:02:21)
    2. doubts about Cloud and ARM (jreznik, 20:02:39)
    3. https://stg.fedoraproject.org/en/get-prerelease (robyduck, 20:03:26)
    4. For Final release, websites need much more feedback and informations from the single Working Groups (jreznik, 20:03:58)
    5. https://stg.fedoraproject.org/en/get-prerelease#cloud (jzb, 20:04:36)
    6. if anybody wants to change the text content please update it asap, we need to send changes out to L10n too (jreznik, 20:08:00)

  14. QA (jreznik, 20:14:11)
    1. QA does not have anything specific, the netinst issue has been brought up (jreznik, 20:16:57)

  15. Release Engineering (jreznik, 20:18:57)
  16. Open floor (jreznik, 20:21:13)
    1. ACTION: jreznik to invite formally WGs representatives for the next meeting (Beta) (jreznik, 20:24:22)
    2. https://fedorahosted.org/rel-eng/ticket/5891 (jreznik, 20:31:51)


Meeting ended at 20:35:02 UTC (full logs).

Action items

  1. jreznik to invite formally WGs representatives for the next meeting (Beta)


Action items, by person

  1. jreznik
    1. jreznik to invite formally WGs representatives for the next meeting (Beta)


People present (lines said)

  1. jreznik (162)
  2. robyduck (51)
  3. jzb (43)
  4. sgallagh (40)
  5. adamw (39)
  6. stickster (36)
  7. randomuser (23)
  8. zodbot (16)
  9. mattdm (14)
  10. croberts (11)
  11. roshi (7)
  12. sesivany (6)
  13. nirik (6)
  14. jwb (5)
  15. gnokii (3)
  16. pjones (3)
  17. satellit (1)
  18. mailga (1)


Generated by MeetBot 0.1.4.