#fedora-meeting-2: fpc

Meeting started by geppetto at 17:05:02 UTC (full logs).

Meeting summary

  1. Roll Call (geppetto, 17:05:21)
  2. #126 bundling exception for scintilla (geppetto, 17:07:14)
    1. https://fedorahosted.org/fpc/ticket/126 (geppetto, 17:07:18)
    2. http://mmaslano.fedorapeople.org/review/perl-Wx-Scintilla.spec -> 404 (orionp, 17:19:23)
    3. ACTION: tibbs try to find what's bundling scintilla, and try to do a rundown of what would need an exception. (geppetto, 17:19:26)

  3. #202 Application for exemption from "No bundling" rule: Gargoyle (geppetto, 17:19:54)
    1. https://fedorahosted.org/fpc/ticket/202 (geppetto, 17:19:59)
    2. ACTION: Still no, close and reopen if someone wants to start afresh (geppetto, 17:26:45)

  4. #221 Bundling exception request: numptyphysics and Box2D (geppetto, 17:26:55)
    1. https://fedorahosted.org/fpc/ticket/221 (geppetto, 17:26:59)
    2. ACTION: postpone until limburgher is at the meeting. (geppetto, 17:28:09)

  5. #235 exception for bundling a library into uif2iso package (geppetto, 17:28:19)
    1. https://fedorahosted.org/fpc/ticket/235 (geppetto, 17:28:23)
    2. ACTION: Just close this out, open a new ticket if someone wants to start afresh (geppetto, 17:32:26)

  6. #338 %doc and %_pkgdocdir duplicate files and cause conflicts (geppetto, 17:32:45)
    1. https://fedorahosted.org/fpc/ticket/338 (geppetto, 17:32:49)
    2. ACTION: tibbs Restate the proposal as a policy change, so we can vote on it (geppetto, 17:38:36)

  7. #346 Bundling exception request for Eclipse Sisu (geppetto, 17:38:56)
    1. https://fedorahosted.org/fpc/ticket/346 (geppetto, 17:39:02)
    2. ACTION: No bundling, do the automatic re-namespacing in sub-package fix. (geppetto, 17:42:00)

  8. #381 Bundling exception for python-matplotlib fonts (geppetto, 17:42:11)
    1. https://fedorahosted.org/fpc/ticket/381 (geppetto, 17:42:17)
    2. ACTION: Everything going as planned, excellent. Can close. (geppetto, 17:47:01)

  9. #399 request for bundled library exception - clustal omega (geppetto, 17:47:11)
    1. https://fedorahosted.org/fpc/ticket/399 (geppetto, 17:47:16)
    2. ACTION: request for bundled library exception - clustal omega (+1:5, 0:1, -1:0) (geppetto, 18:02:06)

  10. #401 (reverse) bundling exception for stream-lib (geppetto, 18:02:25)
    1. https://fedorahosted.org/fpc/ticket/401 (geppetto, 18:02:30)
    2. ACTION: bundling/forking of cassandra bloom filters for stream-lib (+1:5, 0:1, -1:1) (geppetto, 18:13:24)

  11. #426 Need policy and macros for binfmt.d file handling (geppetto, 18:13:35)
    1. https://fedorahosted.org/fpc/ticket/426 (geppetto, 18:13:40)
    2. ACTION: Seems to be obsolete by the new wording we have for binfmt_apply. (geppetto, 18:29:49)

  12. #435 %py3dir not removed by rpmbuild --clean (geppetto, 18:29:59)
    1. https://fedorahosted.org/fpc/ticket/435 (geppetto, 18:30:04)
    2. ACTION: Rathann Will prepare a draft we can vote on for next week (geppetto, 18:37:48)

  13. Open Floor (geppetto, 18:38:00)
    1. ACTION: Everyone should try to respond with some of their thoughts on the ring packages thread. (geppetto, 19:11:31)


Meeting ended at 19:18:00 UTC (full logs).

Action items

  1. tibbs try to find what's bundling scintilla, and try to do a rundown of what would need an exception.
  2. Still no, close and reopen if someone wants to start afresh
  3. postpone until limburgher is at the meeting.
  4. Just close this out, open a new ticket if someone wants to start afresh
  5. tibbs Restate the proposal as a policy change, so we can vote on it
  6. No bundling, do the automatic re-namespacing in sub-package fix.
  7. Everything going as planned, excellent. Can close.
  8. request for bundled library exception - clustal omega (+1:5, 0:1, -1:0)
  9. bundling/forking of cassandra bloom filters for stream-lib (+1:5, 0:1, -1:1)
  10. Seems to be obsolete by the new wording we have for binfmt_apply.
  11. Rathann Will prepare a draft we can vote on for next week
  12. Everyone should try to respond with some of their thoughts on the ring packages thread.


Action items, by person

  1. Rathann
    1. Rathann Will prepare a draft we can vote on for next week
  2. UNASSIGNED
    1. tibbs try to find what's bundling scintilla, and try to do a rundown of what would need an exception.
    2. Still no, close and reopen if someone wants to start afresh
    3. postpone until limburgher is at the meeting.
    4. Just close this out, open a new ticket if someone wants to start afresh
    5. tibbs Restate the proposal as a policy change, so we can vote on it
    6. No bundling, do the automatic re-namespacing in sub-package fix.
    7. Everything going as planned, excellent. Can close.
    8. request for bundled library exception - clustal omega (+1:5, 0:1, -1:0)
    9. bundling/forking of cassandra bloom filters for stream-lib (+1:5, 0:1, -1:1)
    10. Seems to be obsolete by the new wording we have for binfmt_apply.
    11. Everyone should try to respond with some of their thoughts on the ring packages thread.


People present (lines said)

  1. geppetto (156)
  2. tibbs|w (133)
  3. sgallagh (40)
  4. Rathann (39)
  5. tomspur (26)
  6. mbooth (20)
  7. zodbot (10)
  8. racor (6)
  9. orionp (3)
  10. willb (2)


Generated by MeetBot 0.1.4.