#fedora-meeting-2: Env and Stacks (2015-07-02)

Meeting started by hhorak at 12:02:14 UTC (full logs).

Meeting summary

  1. init process (hhorak, 12:04:42)
  2. New meeting time? (hhorak, 12:07:54)
    1. jkaluza is fine with current time-slots, so we don't need to find new time-slots for meeting (hhorak, 12:10:23)

  3. Elections wrap-up (hhorak, 12:11:01)
  4. Changes in governance charter (hhorak, 12:15:56)
    1. https://fedoraproject.org/wiki/Env_and_Stacks/Governance_Charter (hhorak, 12:16:10)
    2. ACTION: all to reflect on the Governance Charter and propose changes on ML if there is anything worth changin (hhorak, 12:22:42)

  5. Fedora users feedback (hhorak, 12:26:52)
    1. http://piratepad.net/env-and-stacks-users-feedback (hhorak, 12:27:36)
    2. https://fedorahosted.org/council/ticket/26 (hhorak, 12:32:47)
    3. https://www.limesurvey.org/en/ (hhorak, 12:44:56)
    4. limesurvey.org is the default open source option (hhorak, 12:45:13)
    5. other not so open source are: https://www.keysurvey.com/ https://www.google.com/forms https://www.surveymonkey.com/ (hhorak, 12:46:59)
    6. ACTION: hhorak to ask other wgs about what are their plans for feedback gathering (hhorak, 13:10:56)
    7. ACTION: langdon to ask council about whether the "recurring questions" would make sense (hhorak, 13:13:11)

  6. open floor (hhorak, 13:13:49)
    1. https://lists.fedoraproject.org/pipermail/env-and-stacks/2015-May/000786.html (hhorak, 13:22:00)
    2. ACTION: all to think about update on our area's progress and goals for f23 and f24.. send it to ML until this Monday, 10 EST, if it should be mentioned on the council meeting.. (hhorak, 13:29:50)


Meeting ended at 13:33:04 UTC (full logs).

Action items

  1. all to reflect on the Governance Charter and propose changes on ML if there is anything worth changin
  2. hhorak to ask other wgs about what are their plans for feedback gathering
  3. langdon to ask council about whether the "recurring questions" would make sense
  4. all to think about update on our area's progress and goals for f23 and f24.. send it to ML until this Monday, 10 EST, if it should be mentioned on the council meeting..


Action items, by person

  1. hhorak
    1. hhorak to ask other wgs about what are their plans for feedback gathering
  2. langdon
    1. langdon to ask council about whether the "recurring questions" would make sense
  3. UNASSIGNED
    1. all to reflect on the Governance Charter and propose changes on ML if there is anything worth changin
    2. all to think about update on our area's progress and goals for f23 and f24.. send it to ML until this Monday, 10 EST, if it should be mentioned on the council meeting..


People present (lines said)

  1. hhorak (70)
  2. ncoghlan (39)
  3. jkaluza (25)
  4. langdon (15)
  5. phracek (7)
  6. zodbot (5)
  7. ttomecek (1)
  8. jzeleny_ (1)
  9. handsome_pirate (1)
  10. ttomecek1 (1)
  11. bkabrda (0)
  12. vpavlin (0)
  13. juhp (0)
  14. walters (0)


Generated by MeetBot 0.1.4.