#fedora-meeting-2: F23 Alpha Readiness Meeting

Meeting started by jkurik at 19:00:31 UTC (full logs).

Meeting summary

  1. Roll Call (jkurik, 19:00:34)
  2. Purpose of this meeting (jkurik, 19:06:34)
    1. "Before each public release all of the groups participating the development of Fedora's next release meet to make sure the release is well coordinated." (jkurik, 19:06:36)
    2. https://fedoraproject.org/wiki/Release_Readiness_Meetings (jkurik, 19:06:37)

  3. Current status (jkurik, 19:06:39)
    1. Fedora 23 Alpha is No-Go: We are No-Go at the moment. Due to bug 1250874 a respin of cloud image needs to be done. Tomorrow (2015-Aug-07) we will revisit the bug and final decision will be made. (jkurik, 19:06:40)

  4. Ambassadors (jkurik, 19:07:46)
    1. No one on the meeting to provide status for Ambassadors (jkurik, 19:11:09)
    2. ACTION: jkurik Check off-line with Ambassadors the readiness status (jkurik, 19:11:30)

  5. Design (jkurik, 19:11:40)
    1. No one on the meeting to provide status for Design team (jkurik, 19:14:14)
    2. ACTION: jkurik Check off-line with Design team the readiness status (jkurik, 19:14:31)

  6. Documentation (jkurik, 19:15:26)
    1. No one on the meeting to provide status for Documentation team (jkurik, 19:18:28)
    2. ACTION: jkurik Check off-line with Documentation team the readiness status (jkurik, 19:18:45)

  7. FESCo (jkurik, 19:18:59)
    1. everything should be ready for alpha as far as fesco is concerned (jkurik, 19:20:00)

  8. Fedora Engineering Manager (jkurik, 19:20:20)
    1. Fedora Engineering doesn't have any specific readiness issue, we should be on track (stickster, 19:25:25)

  9. Fedora Project Leader (jkurik, 19:25:56)
  10. Marketing (jkurik, 19:28:29)
    1. ACTION: jkurik Check off-line with Marketing team the readiness status (jkurik, 19:32:24)
    2. No one on the meeting to provide status for Marketing team (jkurik, 19:32:48)

  11. Infrastructure (jkurik, 19:32:57)
    1. Infrastructure team is ready to mirror and distribute as soon as we have final go bits (jkurik, 19:34:34)

  12. Fedora Project Leader (jkurik, 19:34:51)
    1. : FPL is ready for Alpha; will continue to work with marketing on talking points and the press story (jkurik, 19:36:56)

  13. QA (jkurik, 19:37:11)
    1. QA is not ready; waiting on a compose for the Cloud edition to test a blocker we have on RC2 (jkurik, 19:39:04)
    2. QA is going to test the respin of a cloud image once it is ready (jkurik, 19:39:59)

  14. Release Engineering (jkurik, 19:40:38)
  15. Websites (jkurik, 19:43:24)
    1. Websites team is OK, just needs to know which AMIs they will get and when - roshi & robyduck will help to coordinate this (jkurik, 19:46:30)

  16. Translations (jkurik, 19:46:51)
    1. No one on the meeting to provide status for Translations team (jkurik, 19:48:22)
    2. ACTION: jkurik Check off-line with Translations team the readiness status (jkurik, 19:48:43)

  17. Open floor (jkurik, 19:49:30)
  18. Release Engineering (jkurik, 19:53:14)
    1. Release Engineering will be ready assuming the release is ready (jkurik, 19:57:00)

  19. Open floor (jkurik, 19:57:18)
    1. Docs is working on redoing how the docs site builds (jkurik, 19:58:45)


Meeting ended at 20:00:46 UTC (full logs).

Action items

  1. jkurik Check off-line with Ambassadors the readiness status
  2. jkurik Check off-line with Design team the readiness status
  3. jkurik Check off-line with Documentation team the readiness status
  4. jkurik Check off-line with Marketing team the readiness status
  5. jkurik Check off-line with Translations team the readiness status


Action items, by person

  1. jkurik
    1. jkurik Check off-line with Ambassadors the readiness status
    2. jkurik Check off-line with Design team the readiness status
    3. jkurik Check off-line with Documentation team the readiness status
    4. jkurik Check off-line with Marketing team the readiness status
    5. jkurik Check off-line with Translations team the readiness status


People present (lines said)

  1. jkurik (88)
  2. roshi (17)
  3. stickster (14)
  4. nirik (10)
  5. yaderv (8)
  6. nb (7)
  7. mattdm (6)
  8. zodbot (3)
  9. robyduck (3)
  10. dgilmore (3)


Generated by MeetBot 0.1.4.