#fedora-meeting-2: FAmSCo 2015-04-06

Meeting started by tuanta at 14:03:01 UTC (full logs).

Meeting summary

  1. Roll call (tuanta, 14:03:20)
    1. gnokii sent regrets (tuanta, 14:07:29)
    2. giannisk sent regrets (mailga, 14:08:30)

  2. FAmSCo Chair election (tuanta, 14:10:37)
    1. IDEA: extend the FAmSCo Chair election deadline (tuanta, 14:14:54)
    2. ACTION: tuanta to propose this idea to FAmSCo (on mailing list and Trac) (tuanta, 14:15:23)
    3. ACTION: mailga to send reminders about FAmSCo Chair election to lbazan (tuanta, 14:19:47)


Meeting ended at 14:21:59 UTC (full logs).

Action items

  1. tuanta to propose this idea to FAmSCo (on mailing list and Trac)
  2. mailga to send reminders about FAmSCo Chair election to lbazan


Action items, by person

  1. mailga
    1. mailga to send reminders about FAmSCo Chair election to lbazan
  2. tuanta
    1. tuanta to propose this idea to FAmSCo (on mailing list and Trac)


People present (lines said)

  1. tuanta (25)
  2. mailga (13)
  3. zodbot (9)
  4. cwickert_trainin (5)
  5. decause (2)
  6. satya4ever (1)


Generated by MeetBot 0.1.4.