#fedora-meeting-2: Latam Meeting Ambassadors

Meeting started by echevemaster at 23:00:04 UTC (full logs).

Meeting summary

  1. Roll Call (echevemaster, 23:00:46)
  2. Announcements (echevemaster, 23:02:01)
  3. Fedora sponsorship to FLisol San Cristóbal / Táchira 2016 (echevemaster, 23:07:20)
    1. https://fedorahosted.org/fedora-latam/ticket/327 (echevemaster, 23:08:43)
    2. AGREED: https://fedorahosted.org/fedora-latam/ticket/327 (echevemaster, 23:12:22)
    3. https://fedorahosted.org/fedora-latam/ticket/325 (wolnei, 23:13:56)

  4. Adhesives Flisol 2016 Joinville (echevemaster, 23:15:38)
    1. https://fedorahosted.org/fedora-latam/ticket/328 (yn1v, 23:26:52)
    2. AGREED: https://fedorahosted.org/fedora-latam/ticket/325 (tatica, 23:29:31)

  5. Stickers for Nicaragua (echevemaster, 23:30:47)
    1. AGREED: https://fedorahosted.org/fedora-latam/ticket/325 (tatica, 23:31:18)
    2. AGREED: https://fedorahosted.org/fedora-latam/ticket/328 (echevemaster, 23:37:42)
    3. http://softwarelivre.org/fisl17 (itamarjp, 23:38:59)
    4. , we will discuss FISL tickets for the next week (echevemaster, 23:39:52)


Meeting ended at 23:42:43 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. echevemaster (94)
  2. tatica (36)
  3. wolnei (22)
  4. Richzendy (21)
  5. yn1v (17)
  6. zodbot (15)
  7. srkraken (10)
  8. itamarjp (6)
  9. alyaj2a (4)
  10. lorddemon (2)
  11. wolnei_ (1)


Generated by MeetBot 0.1.4.