#fedora-meeting-2: FAmSCo 2015-04-13
Meeting started by cwickert at 14:02:52 UTC
(full logs).
Meeting summary
- 
  - We have a quorum (6/7) :yay: (cwickert,
    14:08:36)
 
  - lbazan is missing, maybe he will join later,
    sent no regrets (cwickert,
    14:08:59)
 
  - potty was elected as chair and appointed
    cwickert as vice-chair (cwickert,
    14:10:38)
 
  - our sponsor has announced the Fedora budget for
    FY17. The total is USD 195.000 (cwickert,
    14:11:19)
 
  - https://lists.fedoraproject.org/archives/list/famsco@lists.fedoraproject.org/thread/GE3D2AHO3ILV6GK5PVAXLTHZR2QEF36E/
    (cwickert,
    14:17:51)
 
 
- FUDCON PhnomPenh 2016 (cwickert, 15:03:36)
  - general information about the FY17 budget is at
    https://lists.fedoraproject.org/archives/list/council-discuss@lists.fedoraproject.org/message/TML72C4572A6FVK6UJDFCMUN56T4PKJ4/
    (cwickert,
    15:40:58)
 
  - meeting log of the council discussing the
    budget is at
    https://meetbot.fedoraproject.org/fedora-meeting/2016-04-11/council.2016-04-11-18.00.html
    (cwickert,
    15:41:23)
 
  - https://fedoraproject.org/wiki/FAD_Singapore_2015/Events?rd=Ambassadors/APAC/Budget:2016-2017
    (decause,
    15:42:41)
 
  - https://lists.fedoraproject.org/archives/list/ambassadors@lists.fedoraproject.org/thread/GQTDW23QIJYYSDMJEX7GLN5WAZ5SEMWU/
    (decause,
    15:46:01)
 
  - http://pagure.io/fedora-budget
    (decause,
    15:48:20)
 
  - https://fedoraproject.org/wiki/Ambassadors/LATAM/Budget:2016
    (decause,
    15:54:26)
 
  - https://fedoraproject.org/wiki/Ambassadors/LATAM/Budget:2017
    (decause,
    15:54:45)
 
  - https://fedoraproject.org/wiki/Ambassadors/APAC/Budget:2016
    (decause,
    15:55:08)
 
  - https://fedoraproject.org/wiki/FAD_Singapore_2015/Events?rd=Ambassadors/APAC/Budget:2016-2017
    (decause,
    15:55:45)
 
  - ACTION: potty and
    lbazan to provide decause the names of the story teller, treasurer,
    logistican for LATAM (cwickert,
    16:01:45)
 
  - ACTION: tuanta to
    provide decause the names of the story teller, treasurer, logistican
    for APAC (cwickert,
    16:01:53)
 
  - https://pagure.io/fedora-budget/blob/master/f/FY17/delegations
    (decause,
    16:02:09)
 
  - ACTION: cwickert to
    provide decause the names of the story teller for EMEA (cwickert,
    16:03:27)
 
 
Meeting ended at 16:14:48 UTC
(full logs).
Action items
  - potty and lbazan to provide decause the names of the story teller, treasurer, logistican for LATAM
 
  - tuanta to provide decause the names of the story teller, treasurer, logistican for APAC
 
  - cwickert to provide decause the names of the story teller for EMEA
 
Action items, by person
  -  cwickert 
    - cwickert to provide decause the names of the story teller for EMEA
 
  
 
  -  decause 
    - potty and lbazan to provide decause the names of the story teller, treasurer, logistican for LATAM
 
    - tuanta to provide decause the names of the story teller, treasurer, logistican for APAC
 
    - cwickert to provide decause the names of the story teller for EMEA
 
  
 
  -  potty 
    - potty and lbazan to provide decause the names of the story teller, treasurer, logistican for LATAM
 
  
 
  -  tuanta 
    - tuanta to provide decause the names of the story teller, treasurer, logistican for APAC
 
  
 
People present (lines said)
  - cwickert (175)
 
  - decause (76)
 
  - gnokii (46)
 
  - potty (33)
 
  - giannisk (24)
 
  - zodbot (18)
 
  - tuanta (18)
 
  - mailga (0)
 
Generated by MeetBot 0.1.4.