#fedora-meeting-2: Latam Ambassadors meeting

Meeting started by echevemaster at 22:48:39 UTC (full logs).

Meeting summary

  1. Call roll (echevemaster, 22:49:53)
  2. FLISOL Cusco 2016 (echevemaster, 23:04:13)
    1. https://fedorahosted.org/fedora-latam/ticket/330 (echevemaster, 23:04:38)
    2. AGREED: Flisol Cusco 2016 (echevemaster, 23:14:19)

  3. Funding Request for FLISoL Mexico 2016 (echevemaster, 23:15:58)
    1. AGREED: Flisol Mexoco 2016 (echevemaster, 23:25:47)
    2. https://fedorahosted.org/fedora-latam/ticket/332 (itamarjp, 23:28:42)

  4. Funding Request for FLISoL Araguari - Minas Gerais. (echevemaster, 23:29:14)
    1. https://fedorahosted.org/fedora-latam/ticket/332 (echevemaster, 23:29:23)
    2. AGREED: Funding Request for FLISoL Araguari - Minas Gerais. (echevemaster, 23:33:44)
    3. https://fedorahosted.org/fedora-latam/ticket/329 (Richzendy, 23:35:19)

  5. FLISOL 2016 La Paz, Bolivia (echevemaster, 23:38:34)
    1. https://fedoraproject.org/wiki/User:Barto (itamarjp, 23:39:42)
    2. AGREED: Flisol 2016 La paz (echevemaster, 23:42:35)


Meeting ended at 23:42:50 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. echevemaster (100)
  2. Kohane (29)
  3. alexove (29)
  4. Richzendy (29)
  5. itamarjp (27)
  6. zodbot (20)
  7. villadalmine (19)
  8. srkraken (15)
  9. yn1v (8)
  10. x3mboy (8)
  11. rino (4)
  12. williamjmorenor (2)
  13. potty (2)


Generated by MeetBot 0.1.4.