#fedora-meeting-2: Ambassadors Latam meeting

Meeting started by echevemaster at 22:58:10 UTC (full logs).

Meeting summary

  1. Roll Call (echevemaster, 22:58:24)
    1. Remember today is the deadline to upload receipts for FLISOL tickets. After today, no reimbursements will be approved. (potty, 23:04:45)

  2. Request to become a new ambassor for fedora project for Jose Laya (echevemaster, 23:07:36)
    1. williamjmorenor opened tickets for FLISOL and FISL badges. Is currently waiting for the design team approval. (potty, 23:08:17)
    2. ACTION: echevemaster will ping lbazan to mentor jose2 (potty, 23:11:19)
    3. Contact bazan for the ambassador membership, itamarjp and I, we will mentoring jose2 (echevemaster, 23:16:29)

  3. Regional sites, looking for volunteers for six months (echevemaster, 23:17:45)
    1. williamjmorenor will be the responsible for the regional main site for the next six months (echevemaster, 23:29:45)
    2. linuxmodder is willing to help with a localized post in their own blog (echevemaster, 23:30:13)


Meeting ended at 23:42:56 UTC (full logs).

Action items

  1. echevemaster will ping lbazan to mentor jose2


Action items, by person

  1. echevemaster
    1. echevemaster will ping lbazan to mentor jose2
  2. jose2
    1. echevemaster will ping lbazan to mentor jose2


People present (lines said)

  1. echevemaster (100)
  2. linuxmodder (35)
  3. williamjmorenor (24)
  4. zodbot (22)
  5. wmoreno (22)
  6. potty (18)
  7. Richzendy (14)
  8. jose2 (11)
  9. srkraken (9)
  10. itamarjp (8)
  11. x3mboy (5)
  12. JuanCarlosLin (4)
  13. xmrbrz (3)
  14. magjogui (2)
  15. wolnei (2)
  16. yosef7 (1)


Generated by MeetBot 0.1.4.