#fedora-meeting-2: FAmSCo 2016-06-08

Meeting started by potty at 14:11:00 UTC (full logs).

Meeting summary

  1. Roll Call (potty, 14:11:08)
    1. No quorum today: 3/7 (potty, 14:12:00)
    2. ACTION: potty to send a reminder email to the Ambassadors mailing list about Release Parties (potty, 14:16:38)

  2. Open Floor (potty, 14:20:26)


Meeting ended at 14:21:39 UTC (full logs).

Action items

  1. potty to send a reminder email to the Ambassadors mailing list about Release Parties


Action items, by person

  1. potty
    1. potty to send a reminder email to the Ambassadors mailing list about Release Parties


People present (lines said)

  1. potty (21)
  2. zodbot (8)
  3. gnokii (8)
  4. giannisk (4)


Generated by MeetBot 0.1.4.