#fedora-meeting-2: Ambassadors Latam meeting

Meeting started by echevemaster at 22:57:10 UTC (full logs).

Meeting summary

  1. Roll Call (echevemaster, 22:57:26)
    1. Remember to fill the data on the spreadsheet: https://docs.google.com/spreadsheets/d/1ODoF_2YwO4h3X6fm8hSQ_ljTZEq0yhVdXFoLyRqGKWs (potty, 22:58:52)

  2. Fedora Weekends Cusco 2016 (echevemaster, 23:00:57)
    1. Remember to review and correct if necessary the data on this wiki: https://fedoraproject.org/wiki/User:Potty/LATAM_Reimbursement_Alternatives%23Benefits (potty, 23:01:04)
    2. https://fedorahosted.org/fedora-latam/ticket/351 (echevemaster, 23:01:11)
    3. This ticket will be discussed the next meeting when potty check our numbers (echevemaster, 23:09:08)
    4. https://fedorahosted.org/fudcon-planning/ticket/661 (alyaj2a, 23:16:23)
    5. ACTION: Call of papers for Fudcon start today (echevemaster, 23:17:18)
    6. https://fedorahosted.org/fudcon-planning (echevemaster, 23:21:26)
    7. https://fedorahosted.org/fudcon-planning/ticket/660 (alyaj2a, 23:25:01)
    8. https://fedorahosted.org/fudcon-planning/attachment/ticket/660/logo_balsa_fudcon_peru_puno.png (alyaj2a, 23:34:43)

  3. OpenFloor (echevemaster, 23:38:12)
    1. https://fedoraproject.org/wiki/Fedora_Weekends:Cusco_2016 (alexove, 23:42:13)


Meeting ended at 23:56:36 UTC (full logs).

Action items

  1. Call of papers for Fudcon start today


People present (lines said)

  1. echevemaster (86)
  2. potty (36)
  3. alexove (26)
  4. alyaj2a (21)
  5. zodbot (18)
  6. tonet666p (18)
  7. itamarjp_ (10)
  8. x3mboy (10)
  9. chinosoliard (10)
  10. athos (9)
  11. wolnei (5)
  12. bernardoha (3)
  13. abhadd (3)
  14. renne (2)
  15. xmrbrz (2)
  16. fredlima (1)


Generated by MeetBot 0.1.4.