#fedora-meeting-2: FAmSCo 2016-06-16

Meeting started by cwickert at 14:04:16 UTC (full logs).

Meeting summary

  1. Roll Call (cwickert, 14:04:47)
    1. 3/7 FAmSCo members present (cwickert, potty, gnokii), none of the others sent regrets (cwickert, 14:06:38)

  2. Release Parties (cwickert, 14:10:31)
    1. ACTION: potty to send out a reminder on release parties (cwickert, 14:10:51)
    2. https://fedoraproject.org/wiki/F24_Artwork (potty, 14:12:45)
    3. banners and a poster template for release parties can be found at https://fedoraproject.org/wiki/F24_Artwork (cwickert, 14:13:58)

  3. Regional budgets (cwickert, 14:19:17)
    1. regional treasurers, if you are having problems with budget, please report them to FAmSCo or cwickert directly. We will see what we can do (cwickert, 14:20:46)
    2. ACTION: cwickert to read the minutes of the two last EMEA meetings and analyze the budget problem. (cwickert, 14:24:58)
    3. https://fedorahosted.org/famsco/report/1 (cwickert, 14:30:26)

  4. robyduck's request to step down as mentor (cwickert, 14:31:12)
    1. ACTION: giannisk to comment on #395 (cwickert, 14:38:16)
    2. ACTION: cwickert to have a chat with robyduck (cwickert, 15:07:20)

  5. Reorganizing Ambassador Mentoring (cwickert, 15:09:15)
    1. ACTION: add all ideas for mentoring improvements to #359. if it's just a wild idea, we can discuss it on famsco list first (cwickert, 15:12:46)

  6. FOSCo (cwickert, 15:13:03)
    1. The deadline for FAMSCo's FOSCo propsal is July 1st, see https://meetbot.fedoraproject.org/fedora-meeting-1/2016-05-23/fedora_council.2016-05-23-17.58.html (cwickert, 15:18:45)
    2. ACTION: make your FOSCo propsals in #373 asap (cwickert, 15:19:32)
    3. ACTION: gnokii to get in touch with the design-team about FOSCo and report back to FAmSCo (cwickert, 15:21:12)
    4. ACTION: mailga to ask L10N if they are interested in joining and report back to FAmSCo by next meeting (cwickert, 15:22:14)
    5. ACTION: all FAmSCo members to revisit #373 (cwickert, 15:33:56)


Meeting ended at 15:37:12 UTC (full logs).

Action items

  1. potty to send out a reminder on release parties
  2. cwickert to read the minutes of the two last EMEA meetings and analyze the budget problem.
  3. giannisk to comment on #395
  4. cwickert to have a chat with robyduck
  5. add all ideas for mentoring improvements to #359. if it's just a wild idea, we can discuss it on famsco list first
  6. make your FOSCo propsals in #373 asap
  7. gnokii to get in touch with the design-team about FOSCo and report back to FAmSCo
  8. mailga to ask L10N if they are interested in joining and report back to FAmSCo by next meeting
  9. all FAmSCo members to revisit #373


Action items, by person

  1. cwickert
    1. cwickert to read the minutes of the two last EMEA meetings and analyze the budget problem.
    2. cwickert to have a chat with robyduck
  2. giannisk
    1. giannisk to comment on #395
  3. gnokii
    1. gnokii to get in touch with the design-team about FOSCo and report back to FAmSCo
  4. mailga
    1. mailga to ask L10N if they are interested in joining and report back to FAmSCo by next meeting
  5. potty
    1. potty to send out a reminder on release parties
  6. UNASSIGNED
    1. add all ideas for mentoring improvements to #359. if it's just a wild idea, we can discuss it on famsco list first
    2. make your FOSCo propsals in #373 asap
    3. all FAmSCo members to revisit #373


People present (lines said)

  1. cwickert (139)
  2. giannisk (70)
  3. potty (34)
  4. gnokii (24)
  5. linuxmodder (22)
  6. jflory7 (14)
  7. zodbot (13)
  8. lbazan (10)
  9. mailga (0)
  10. tuanta (0)


Generated by MeetBot 0.1.4.