#fedora-meeting-2: Fedora ARM and AArch64 Status Meeting

Meeting started by pwhalen at 15:00:23 UTC (full logs).

Meeting summary

  1. 1) ==== Package Status & Issues ==== (pwhalen, 15:04:45)
    1. No package issues. (pwhalen, 15:05:23)
    2. f25: statistics: {'older': 46, 'local_only': 1, 'remote_only': 289, 'same': 17989, 'newer': 5, 'total_missing_builds': 89} (pwhalen, 15:05:28)
    3. f26: statistics: {'older': 59, 'local_only': 1, 'remote_only': 279, 'same': 18052, 'newer': 2, 'total_missing_builds': 71} (pwhalen, 15:05:38)
    4. Should have mono with 4.6 landing in the f26 cycle. (pwhalen, 15:07:13)
    5. Other languages that could do with bootstrap assistance (supported in all cases I believe) are sbcl (lisp), D and fpc (pascal). Those interested please send mail to the fedora-arm list or on Freenode #fedora-arm, (pwhalen, 15:08:36)
    6. anyone wish to help with bootstrap assistance (supported in all cases I believe) are sbcl (lisp), D and fpc (pascal) please reach out to pbrobinson for details (pbrobinson, 15:08:38)

  2. 2) ==== Kernel Status ==== (pwhalen, 15:09:29)
    1. 4.8rc2 has ACPI pci-e support, NUMA support (DT and ACPI) and initial Cavium ThunderX support. For those interested in those features please test and feed back to list or #fedora-arm (pbrobinson, 15:11:03)
    2. Tested on 4.7 - Wandboard, Beaglebone Black, Cubietruck, Banana Pi, Rpi2, Highbank. (pwhalen, 15:15:19)
    3. Tested on 4.8 RC2 - Wandboard, Rpi2, Highbank, Banana Pi (pwhalen, 15:16:17)

  3. 3) ==== Bootloader Status ==== (pwhalen, 15:17:21)
    1. efibootmgr calls in anaconda crashing since efivar-0.24-1.fc25 landed ( https://bugzilla.redhat.com/show_bug.cgi?id=1352680 ) (pwhalen, 15:20:30)

  4. 4) == F25 Alpha == (pwhalen, 15:22:39)
    1. https://qa.fedoraproject.org/blockerbugs/milestone/25/alpha/buglist (pwhalen, 15:24:43)
    2. Please assist us in testing the Alpha release for aarch64 and armv7. (pwhalen, 15:26:27)
    3. aarch64 Fedora 25 nightly components can be found here (or your nearest mirror) https://dl.fedoraproject.org/pub/fedora-secondary/development/25/ (pbrobinson, 15:29:58)
    4. ARMc7 Fedora 25 nightly components can be found here (or your nearest mirror) http://dl.fedoraproject.org/pub/fedora/linux/development/25/ (pbrobinson, 15:30:26)
    5. mirror list for both primary and alt arches is here https://admin.fedoraproject.org/mirrormanager/ (pbrobinson, 15:30:52)
    6. Test all the things. (pwhalen, 15:31:33)

  5. 5) == Open Floor == (pwhalen, 15:32:15)
    1. ACTION: jonmasters - Plotting and Scheming. (pwhalen, 15:36:39)


Meeting ended at 15:53:26 UTC (full logs).

Action items

  1. jonmasters - Plotting and Scheming.


Action items, by person

  1. jonmasters
    1. jonmasters - Plotting and Scheming.


People present (lines said)

  1. pbrobinson (52)
  2. pwhalen (47)
  3. jonmasters (34)
  4. zodbot (6)
  5. cov (3)
  6. yselkowitz (0)
  7. dmarlin (0)
  8. ahs3 (0)
  9. hrw (0)
  10. msalter (0)
  11. dgilmore (0)


Generated by MeetBot 0.1.4.