#fedora-meeting-2: FAmSCo 2016-09-07

Meeting started by mailga at 14:14:25 UTC (full logs).

Meeting summary

  1. Roll call (mailga, 14:14:43)
  2. Announcements (mailga, 14:19:31)
    1. Fedora 25 Alpha is out (mailga, 14:20:55)
    2. https://fedoraproject.org/wiki/F25_Alpha_release_announcement (mailga, 14:21:06)
    3. Bids for the FUDCon Phnom Penh are ope (mailga, 14:23:51)
    4. https://fedoraproject.org/wiki/FUDCon:Bid_for_PhnomPenh_2016 (mailga, 14:24:07)
    5. Brian Exelbierd is the new Fedora Community Leader (mailga, 14:27:35)

  3. Action items from previous meetings (mailga, 14:28:38)
    1. https://fedoraproject.org/wiki/User:Tatica/Mentor (mailga, 14:33:51)

  4. upcoming FOSCo (mailga, 14:36:21)
    1. ACTION: all to read mailga's FOSCo proposal and provide written feedback by next week's meeting. Please either use ticket #373 or famsco mailing list (cwickert, 14:38:10)


Meeting ended at 15:01:41 UTC (full logs).

Action items

  1. all to read mailga's FOSCo proposal and provide written feedback by next week's meeting. Please either use ticket #373 or famsco mailing list


Action items, by person

  1. mailga
    1. all to read mailga's FOSCo proposal and provide written feedback by next week's meeting. Please either use ticket #373 or famsco mailing list


People present (lines said)

  1. mailga (46)
  2. cwickert (36)
  3. zodbot (11)
  4. potty (10)
  5. giannisk (9)
  6. gnokii (3)
  7. gnokii_ (1)


Generated by MeetBot 0.1.4.