#fedora-meeting-2: Fedora Latam Ambassadors meeting 2016-10-09

Meeting started by echevemaster at 23:02:56 UTC (full logs).

Meeting summary

  1. Roll call (echevemaster, 23:03:24)
  2. Fudcon sponsorship for Dennis Gilmore (echevemaster, 23:04:03)
  3. Transparency of utilization of Funds (echevemaster, 23:23:56)
    1. https://fedorahosted.org/fudcon-planning/ticket/694 (itamarjp, 23:24:24)
    2. https://fedoraproject.org/wiki/Sponsoring_event_attendees (echevemaster, 23:29:04)

  4. swags (echevemaster, 23:43:45)
    1. ACTION: I will talk with Neville about see if it's possible reimburse itamar and send money to Peru (echevemaster, 23:53:19)

  5. Basic rules to avoid future problems with the decisions (echevemaster, 23:55:30)
    1. ACTION: echevemaster will open a wiki for write the basic rules (echevemaster, 23:58:48)
    2. http://francispuno.com/ (tonet666p, 00:00:24)


Meeting ended at 00:11:14 UTC (full logs).

Action items

  1. I will talk with Neville about see if it's possible reimburse itamar and send money to Peru
  2. echevemaster will open a wiki for write the basic rules


Action items, by person

  1. echevemaster
    1. echevemaster will open a wiki for write the basic rules


People present (lines said)

  1. echevemaster (155)
  2. itamarjp (57)
  3. alexove (54)
  4. tonet666p (35)
  5. zodbot (25)
  6. yulytas_ (21)
  7. Kohane (10)
  8. porfirio (8)
  9. alyaj2a (6)
  10. fredlima (5)
  11. mayorga (4)
  12. NumberStation08 (4)
  13. em3rson (2)
  14. wolnei (2)
  15. potty (2)
  16. spacial (1)
  17. x3mboy (1)
  18. yosef7 (1)
  19. HoloIRCUser (1)


Generated by MeetBot 0.1.4.