#fedora-meeting-2: Fedora Latam ambassadors meeting 2016-10-08

Meeting started by echevemaster at 22:58:33 UTC (full logs).

Meeting summary

  1. Roll Call (echevemaster, 22:58:54)
  2. Telegram bot on #fedora-latam IRC channel (echevemaster, 23:01:20)
  3. Latinoware 2016 Material (echevemaster, 23:04:40)
    1. https://fedorahosted.org/fedora-latam/ticket/361 (echevemaster, 23:05:36)
    2. AGREED: ticket 361 accepted (echevemaster, 23:10:51)

  4. Latinoware 2016 - Hotel for itamarjp (echevemaster, 23:11:44)
    1. https://fedorahosted.org/fedora-latam/ticket/362 (echevemaster, 23:12:00)
    2. AGREED: ticket 362 approved (echevemaster, 23:14:39)
    3. there will be no meeting next saturday due to fudcon (athos, 23:18:40)
    4. ACTION: athos will send an email canceling the next meeting (athos, 23:18:54)

  5. OpenFloor (echevemaster, 23:20:36)


Meeting ended at 23:27:09 UTC (full logs).

Action items

  1. athos will send an email canceling the next meeting


Action items, by person

  1. athos
    1. athos will send an email canceling the next meeting


People present (lines said)

  1. echevemaster (57)
  2. athos (29)
  3. zodbot (14)
  4. itamarjp (9)
  5. chinosoliard_ (9)
  6. yoseft7 (8)
  7. potty (7)
  8. fredlima (5)
  9. wolnei (4)
  10. xmrbrz (3)
  11. pionen (2)
  12. linuxmodder (2)
  13. porfirio (2)


Generated by MeetBot 0.1.4.