#fedora-meeting-2: RELENG (2016-11-14)

Meeting started by dgilmore at 15:37:47 UTC (full logs).

Meeting summary

  1. init process (dgilmore, 15:37:50)
  2. pagure (dgilmore, 15:40:51)
    1. https://pagure.io/pagure-importer/issue/60 (nirik, 15:42:16)
    2. nothing further yet (dgilmore, 15:42:56)
    3. seems to be a random issue of PR's failing to be merged (dgilmore, 15:45:31)
    4. https://pagure.io/pagure/issue/1190 (dgilmore, 15:46:19)
    5. post freeze we will look at some options for getting messages from pagure into #fedora-releng (dgilmore, 15:56:37)

  3. Alternative Architectures updates (dgilmore, 15:57:03)
    1. alternative arch f25 composes failing due to some package conflicts. (dgilmore, 16:01:56)
    2. https://bugzilla.redhat.com/show_bug.cgi?id=1303978 (dgilmore, 16:05:29)
    3. bug that needs to be resolved to make debugging compose/build issues (dgilmore, 16:06:25)

  4. Flag Day on Dec 12th (dgilmore, 16:08:30)
    1. ACTION: dgilmore to get toegethr the list of server side and client side changes, send email to devel-announce, and blog about it (dgilmore, 16:14:57)

  5. livecd-creator (dgilmore, 16:18:25)
    1. we need better documentation on how we run tools in Fedora (dgilmore, 16:23:29)
    2. having a tool to mimic how we build livecds in koji locally would be useful (dgilmore, 16:23:53)

  6. Open Floor (dgilmore, 16:25:26)
    1. https://fedoraproject.org/wiki/ReleaseEngineering/Meeting_Process lays out how (dgilmore, 16:26:40)
    2. dgilmore to be away from computer from November 19th to December 4th (dgilmore, 16:27:58)
    3. mboddu to run the meeting the next two weeks (dgilmore, 16:30:20)


Meeting ended at 16:32:54 UTC (full logs).

Action items

  1. dgilmore to get toegethr the list of server side and client side changes, send email to devel-announce, and blog about it


Action items, by person

  1. dgilmore
    1. dgilmore to get toegethr the list of server side and client side changes, send email to devel-announce, and blog about it


People present (lines said)

  1. dgilmore (95)
  2. nirik (31)
  3. zodbot (11)
  4. pbrobinson (8)
  5. maxamillion (8)
  6. sharkcz (7)
  7. mboddu (4)
  8. masta (3)
  9. pwhalen (1)
  10. bowlofeggs (1)
  11. tyll (0)
  12. bochecha (0)
  13. pingou (0)


Generated by MeetBot 0.1.4.