#fedora-meeting-2: FAmSCo 2017-02-08

Meeting started by robyduck at 15:02:27 UTC (full logs).

Meeting summary

  1. Roll Call (robyduck, 15:02:43)
    1. jonatoni sent regrets (robyduck, 15:03:24)

  2. FAmSCo member fredlima not in the ambassadors' group (robyduck, 15:06:47)
    1. https://pagure.io/Fedora-Council/tickets/issue/89 (robyduck, 15:07:27)
    2. https://fedoraproject.org/wiki/FAmSCo_election_rules#Filling_Vacant_Seats (robyduck, 15:12:48)
    3. https://fedoraproject.org/wiki/FAmSCo_election_rules (giannisk, 15:26:42)
    4. https://fedoraproject.org/wiki/FAmSCo_election_rules (giannisk, 15:32:13)
    5. https://fedoraproject.org/wiki/FAmSCo_election_rules#Candidates (giannisk, 15:37:27)
    6. ACTION: robyduck to take the vacant seat discussion and vote to the Trac (robyduck, 16:08:21)


Meeting ended at 16:10:38 UTC (full logs).

Action items

  1. robyduck to take the vacant seat discussion and vote to the Trac


Action items, by person

  1. robyduck
    1. robyduck to take the vacant seat discussion and vote to the Trac


People present (lines said)

  1. robyduck (79)
  2. giannisk (45)
  3. Kohane (39)
  4. fredlima (23)
  5. itamarjp (18)
  6. mailga (17)
  7. zodbot (14)
  8. gnokii_ (13)
  9. bexelbie (12)


Generated by MeetBot 0.1.4.