#fedora-meeting-2: FAmSCo 2017-02-15

Meeting started by mailga at 15:15:31 UTC (full logs).

Meeting summary

  1. Roll Call (mailga, 15:16:00)
  2. Move FAmSCo Trac to pagure (mailga, 15:20:39)
    1. https://fedorahosted.org/famsco/ticket/413 (mailga, 15:21:16)
    2. https://stg.pagure.io/famsco-test (jwf, 15:26:54)
    3. ACTION: deadline for updating ticket in the FAmSCo trac is due 2017/02/24, jwf will send and advice for the work in progress. (mailga, 15:37:11)

  3. Fill vacant FAmSCo seat (mailga, 15:42:31)
    1. https://fedorahosted.org/famsco/ticket/418 (mailga, 15:43:25)
    2. ACTION: mailga for close the ticket #418 since fredlima is the new FAmSCo member as result from the ticket #418 in which 4 members voted for him. (mailga, 15:50:52)

  4. Open Floor (mailga, 15:56:58)


Meeting ended at 16:00:11 UTC (full logs).

Action items

  1. deadline for updating ticket in the FAmSCo trac is due 2017/02/24, jwf will send and advice for the work in progress.
  2. mailga for close the ticket #418 since fredlima is the new FAmSCo member as result from the ticket #418 in which 4 members voted for him.


Action items, by person

  1. fredlima
    1. mailga for close the ticket #418 since fredlima is the new FAmSCo member as result from the ticket #418 in which 4 members voted for him.
  2. jwf
    1. deadline for updating ticket in the FAmSCo trac is due 2017/02/24, jwf will send and advice for the work in progress.
  3. mailga
    1. mailga for close the ticket #418 since fredlima is the new FAmSCo member as result from the ticket #418 in which 4 members voted for him.


People present (lines said)

  1. fredlima (47)
  2. mailga (44)
  3. jwf (41)
  4. Kohane (30)
  5. gnokii (16)
  6. zodbot (15)
  7. mrunge (12)
  8. jonatoni (8)
  9. bexelbie (6)
  10. itamarjp (5)
  11. lupinix (1)


Generated by MeetBot 0.1.4.