#fedora-meeting-2: Fedora Latam Ambassadors meeting

Meeting started by echevemaster at 23:00:57 UTC (full logs).

Meeting summary

  1. Install Fest 2017 (echevemaster, 23:04:15)
    1. https://pagure.io/ambassadors-latam/tasks/issue/385 (echevemaster, 23:04:32)

  2. F17 numbers and F18 status (echevemaster, 23:11:05)
    1. https://lists.fedoraproject.org/archives/list/ambassadors@lists.fedoraproject.org/message/GICU6DIS4KK5GK3KXRPXIZU6KKODY5FG/ (potty, 23:23:45)
    2. AGREED: ticket 385 Install Fest 2017 (echevemaster, 23:49:42)

  3. OpenFloor (echevemaster, 23:49:54)
    1. https://dl.fedoreaproject.org/pub/alt/live-respins Server not found? (athos, 23:55:16)
    2. https://dl.fedoraproject.org/pub/alt/live-respins/ (echevemaster, 23:55:53)
    3. https://dl.fedoraproject.org/pub/alt/live-respins typo'd it sorry (linuxmodder, 23:55:57)
    4. https://dl.fedoraproject.org/pub/alt/live-respins or the rsync -av rsync://dl.fedoraproject.org/fedora-live-respins one? (linuxmodder, 23:59:14)


Meeting ended at 00:07:25 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. echevemaster (137)
  2. potty (74)
  3. yulytas (47)
  4. linuxmodder (44)
  5. athos (44)
  6. yn1v (28)
  7. zodbot (23)
  8. alexove (23)
  9. tonet666p (15)
  10. mayorga (7)
  11. sr_kraken (6)
  12. chinosoliard (6)
  13. porfiriopaiz (4)
  14. fredlima (3)
  15. wolnei (2)


Generated by MeetBot 0.1.4.