#fedora-meeting-2: RELENG (2017-03-20)

Meeting started by dgilmore at 14:35:01 UTC (full logs).

Meeting summary

  1. init process (dgilmore, 14:35:04)
  2. #133 Enable Signed Repository Metadata (dgilmore, 14:43:06)
    1. https://pagure.io/releng/issue/133 (dgilmore, 14:43:13)
    2. https://bugzilla.redhat.com/show_bug.cgi?id=1398868 (dgilmore, 14:49:32)
    3. the work needs to be scoped, it would be a good f27 target (dgilmore, 14:54:23)

  3. #6482 fix bodhi buildroot overrides with secure-boot packages (dgilmore, 14:57:08)
    1. https://pagure.io/releng/issue/6482 (dgilmore, 14:57:16)
    2. AGREED: we will make hub policy changes to allow bodhi to tag the secure boot changes. (dgilmore, 15:08:56)

  4. #6156 Specifying groups in scm changes (dgilmore, 15:09:03)
    1. https://pagure.io/releng/issue/6156 (dgilmore, 15:09:09)
    2. asking if the issue still exists (dgilmore, 15:10:37)

  5. #5911 Rules for private/topic branches in dist-git (dgilmore, 15:10:41)
    1. https://pagure.io/releng/issue/5911 (dgilmore, 15:10:49)
    2. https://pagure.io/releng/issue/6671 is somewhat related (dgilmore, 15:13:34)
    3. https://pagure.io/releng/issue/5843 is an issue that needs to be resolved in order to even think about it (dgilmore, 15:14:37)


Meeting ended at 15:35:18 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. dgilmore (106)
  2. linuxmodder (26)
  3. nirik (20)
  4. Kellin (18)
  5. maxamillion (18)
  6. zodbot (14)
  7. masta (6)
  8. mboddu (6)
  9. bowlofeggs (3)
  10. masta_ (1)
  11. sharkcz (1)
  12. tyll (0)
  13. puiterwijk (0)
  14. pbrobinson (0)
  15. pingou (0)


Generated by MeetBot 0.1.4.