#fedora-meeting-2: FAmSCo 2017-04-26

Meeting started by robyduck at 15:01:05 UTC (full logs).

Meeting summary

  1. Roll Call (robyduck, 15:01:10)
    1. members who cannot attend should send regrets to the list before the meeting (robyduck, 15:04:32)

  2. New mentoring process (robyduck, 15:05:24)
    1. https://lists.fedoraproject.org/archives/list/ambassadors@lists.fedoraproject.org/thread/7F23I6NUEYCK6GYPDXT6OKPY5Z4VI3GD/ (robyduck, 15:09:43)
    2. ACTION: robyduck to reach out to NA and APAC chairs to discuss the mentoring process during their meetings asking for a short feedback (robyduck, 15:15:46)
    3. ACTION: fredlima will take the new mentor rpocess to the next LATAM meeting (robyduck, 15:21:11)
    4. giannisk and robyduck are set up as fama alias now, still need another mentor helping with that (robyduck, 15:23:28)

  3. Ambassadors inactivity policy (robyduck, 15:25:07)
    1. inactive ambassadors have been set as inactive, according to jonatoni's list (thanks again for that) (robyduck, 15:25:43)
    2. https://pagure.io/famsco/issue/424 (robyduck, 15:26:31)
    3. AGREED: FAmSCo will comment this ticket at the end of the meeting, and robyduck will take this to the list for discussion. Also, ALL regions should discuss it during their next meeting (robyduck, 15:37:49)

  4. Actions from past meetings (robyduck, 15:40:51)
  5. Ambassadors schedule (robyduck, 15:44:31)
    1. https://fedorapeople.org/groups/schedule/f-26/f-26-ambassadors-tasks.html (robyduck, 15:44:36)
    2. http://www.webkeyfactory.com/paper-usb-web-keys.html (robyduck, 15:55:42)

  6. Open Floor (robyduck, 15:58:58)


Meeting ended at 16:02:05 UTC (full logs).

Action items

  1. robyduck to reach out to NA and APAC chairs to discuss the mentoring process during their meetings asking for a short feedback
  2. fredlima will take the new mentor rpocess to the next LATAM meeting


Action items, by person

  1. fredlima
    1. fredlima will take the new mentor rpocess to the next LATAM meeting
  2. robyduck
    1. robyduck to reach out to NA and APAC chairs to discuss the mentoring process during their meetings asking for a short feedback


People present (lines said)

  1. robyduck (102)
  2. Kohane (33)
  3. jonatoni (22)
  4. mailga (18)
  5. zodbot (12)
  6. fredlima (7)
  7. itamarjp (6)


Generated by MeetBot 0.1.4.