#fedora-meeting-2: FAmSCo 2017-06-07

Meeting started by robyduck at 15:03:28 UTC (full logs).

Meeting summary

  1. Roll Call (robyduck, 15:03:43)
  2. LATAM FAD proposal (robyduck, 15:10:53)
    1. https://fedoraproject.org/wiki/FAD:Latam_2017 (alexove, 15:11:18)
    2. https://fedoraproject.org/wiki/FAD:Latam_2017 (robyduck, 15:11:25)
    3. ACTION: all FAmSCo members add their thoughts and vote to the ticket, in order to approve it within 1 or max 2 days! Please note we just want to work out a good agenda to make it a success. (robyduck, 15:25:56)

  3. FAmA (robyduck, 15:35:18)
  4. Ambassadors schedule (robyduck, 15:38:19)
    1. https://fedorapeople.org/groups/schedule/f-26/f-26-ambassadors-tasks.html (robyduck, 15:38:25)
    2. ACTION: jonatoni to write up a Call for Release parties for the ambassadors ML (robyduck, 15:45:25)
    3. ACTION: robyduck will bring the swag budget request to the FCAIC/Council (robyduck, 15:50:09)

  5. Alternatives to DVD production (robyduck, 15:51:19)
    1. https://pagure.io/famsco/issue/425 (robyduck, 15:51:45)
    2. robyduck spoke with mbriza about this, as FMW is a thing now and we could use that instead of DVDs (robyduck, 15:52:52)


Meeting ended at 16:04:30 UTC (full logs).

Action items

  1. all FAmSCo members add their thoughts and vote to the ticket, in order to approve it within 1 or max 2 days! Please note we just want to work out a good agenda to make it a success.
  2. jonatoni to write up a Call for Release parties for the ambassadors ML
  3. robyduck will bring the swag budget request to the FCAIC/Council


Action items, by person

  1. jonatoni
    1. jonatoni to write up a Call for Release parties for the ambassadors ML
  2. robyduck
    1. robyduck will bring the swag budget request to the FCAIC/Council


People present (lines said)

  1. robyduck (79)
  2. alexove (16)
  3. jonatoni (16)
  4. zodbot (14)
  5. x3mboy (14)
  6. fredlima (8)
  7. Kohane (4)
  8. itamarjp (2)
  9. mailga (0)


Generated by MeetBot 0.1.4.