#fedora-meeting-2: FAmSCo 2017-06-14

Meeting started by robyduck at 15:02:05 UTC (full logs).

Meeting summary

  1. Roll Call (robyduck, 15:02:11)
    1. lailah sent regrets (robyduck, 15:02:17)
    2. ACTION: robyduck will file a ticket for the wording in the election rules (fix ambiguity) (robyduck, 15:21:55)

  2. Ambassadors meetings in APAC (robyduck, 15:38:49)
    1. ACTION: jonatoni will write a heads up to the ambassadors ML to find out what happened with APAC meetings (robyduck, 15:42:48)

  3. Open Floor (robyduck, 15:45:58)
    1. https://pagure.io/Fedora-Council/tickets/issue/120 (robyduck, 15:47:13)


Meeting ended at 15:50:41 UTC (full logs).

Action items

  1. robyduck will file a ticket for the wording in the election rules (fix ambiguity)
  2. jonatoni will write a heads up to the ambassadors ML to find out what happened with APAC meetings


Action items, by person

  1. jonatoni
    1. jonatoni will write a heads up to the ambassadors ML to find out what happened with APAC meetings
  2. robyduck
    1. robyduck will file a ticket for the wording in the election rules (fix ambiguity)


People present (lines said)

  1. robyduck (65)
  2. jonatoni (25)
  3. nb (13)
  4. x3mboy (13)
  5. zodbot (10)
  6. fredlima (5)
  7. mailga (4)
  8. itamarjp (0)
  9. giannisk (0)


Generated by MeetBot 0.1.4.