#fedora-meeting-2: fpc

Meeting started by geppetto at 17:00:58 UTC (full logs).

Meeting summary

  1. Roll Call (geppetto, 17:00:58)
  2. Schedule (geppetto, 17:10:50)
    1. https://lists.fedoraproject.org/archives/list/packaging@lists.fedoraproject.org/message/NDA6IG5WZYIYZTTC77FUKYDXPF6MWHDT/ (geppetto, 17:10:51)

  3. #697 simplify github urls (geppetto, 17:11:49)
    1. ACTION: simplify github urls (+1:5, 0:0, -1:0) (geppetto, 17:18:30)

  4. #698 Forbid the use of /usr/bin/python (geppetto, 17:18:57)
    1. ACTION: Forbid the use of /usr/bin/python (+1:5, 0:0, -1:0) (geppetto, 17:30:43)
    2. ACTION: Forbid the use of /usr/bin/python (+1:6, 0:0, -1:0) (geppetto, 17:42:00)

  5. #705 Rust Packaging Guidelines (geppetto, 17:42:06)
    1. https://pagure.io/fedora-rust/playground (ignatenkobrain, 17:46:05)
    2. https://copr.fedorainfracloud.org/coprs/g/rust/playground/monitor/ (ignatenkobrain, 17:46:24)
    3. https://pagure.io/fedora-rust/rust2rpm/issue/39 (ignatenkobrain, 18:05:12)
    4. http://doc.crates.io/specifying-dependencies.html (ignatenkobrain, 18:13:06)
    5. ACTION: Rust Packaging Guidelines (+1:6, 0:0, -1:0) (geppetto, 18:20:33)

  6. Open Floor (geppetto, 18:20:55)


Meeting ended at 18:24:12 UTC (full logs).

Action items

  1. simplify github urls (+1:5, 0:0, -1:0)
  2. Forbid the use of /usr/bin/python (+1:5, 0:0, -1:0)
  3. Forbid the use of /usr/bin/python (+1:6, 0:0, -1:0)
  4. Rust Packaging Guidelines (+1:6, 0:0, -1:0)


People present (lines said)

  1. ignatenkobrain (90)
  2. geppetto (72)
  3. Pharaoh_Atem (59)
  4. Rathann (56)
  5. limburgher (33)
  6. tibbs (29)
  7. zodbot (15)
  8. mbooth (12)
  9. orionp (9)


Generated by MeetBot 0.1.4.