#fedora-meeting-2: fedora-latam

Meeting started by alexove at 23:12:35 UTC (full logs).

Meeting summary

    1. https://pagure.io/ambassadors-latam/tasks/issues?status=Open&tags=Meeting (alexove_, 23:19:40)

  1. Domain projetofedora.org.br (Brazilian domain) (itamarjp, 23:20:31)
    1. https://pagure.io/ambassadors-latam/tasks/issue/424 (itamarjp, 23:20:54)

  2. Sessions to improve Ambassadors skills (itamarjp, 23:27:00)
    1. https://pagure.io/ambassadors-latam/tasks/issue/423 (itamarjp, 23:27:08)

  3. Proposal for change the group meeting date/time. (itamarjp, 23:33:40)
    1. https://pagure.io/ambassadors-latam/tasks/issue/415 (itamarjp, 23:33:47)
    2. ACTION: next latam meeting on Friday 14:00 UTC (itamarjp, 23:39:16)

  4. Open Floor (itamarjp, 23:39:43)


Meeting ended at 23:44:24 UTC (full logs).

Action items

  1. next latam meeting on Friday 14:00 UTC


People present (lines said)

  1. itamarjp (26)
  2. zodbot (10)
  3. JuanCarlosLin (8)
  4. alexove_ (6)
  5. alexove (6)
  6. danniel (4)
  7. douglax (3)
  8. wmoreno (2)
  9. porfiriopaiz (2)
  10. potty (2)


Generated by MeetBot 0.1.4.