#fedora-meeting-2: FAmSCo 2017-11-01
Meeting started by robyduck at 15:06:09 UTC
(full logs).
Meeting summary
- Roll Call (robyduck, 15:06:15)
- Mindshare (robyduck, 15:16:47)
- Mindshare will take over FAmSCo
responsibilities starting with the next F27 elections (robyduck,
15:17:27)
- https://fedoraproject.org/wiki/Mindshare
(robyduck,
15:17:33)
- Consider subscribing to
https://lists.fedoraproject.org/admin/lists/mindshare@lists.fedoraproject.org/
(robyduck,
15:18:05)
- Join Mindshare conversations in
#fedora-mindshare (robyduck,
15:18:28)
- ACTION: All
Ambassadors to read carefully the new Fedora Mindshare Comittee wiki
page and join discussions/nominations about the 2 appointed
seats (robyduck,
15:20:38)
- ACTION: robyduck will
setup a wiki page for ambassador's nominations and send out another
post to the ML (robyduck,
15:33:46)
- Open Floor (robyduck, 15:36:33)
- https://pagure.io/famsco/issues
(robyduck,
15:37:13)
Meeting ended at 15:50:49 UTC
(full logs).
Action items
- All Ambassadors to read carefully the new Fedora Mindshare Comittee wiki page and join discussions/nominations about the 2 appointed seats
- robyduck will setup a wiki page for ambassador's nominations and send out another post to the ML
Action items, by person
- robyduck
- robyduck will setup a wiki page for ambassador's nominations and send out another post to the ML
People present (lines said)
- robyduck (68)
- jonatoni (15)
- zodbot (9)
- mailga (9)
- sumantrom[m] (5)
- itamarjp (4)
- jonatoni|m (2)
- nb (0)
Generated by MeetBot 0.1.4.