#fedora-meeting-2: Fedora Ambassadors Latam meeting 2017-11-17

Meeting started by athos at 14:00:19 UTC (full logs).

Meeting summary

  1. Roll Call (athos, 14:00:39)
    1. today's agenda: https://pagure.io/ambassadors-latam/tasks/issues?status=Open&tags=Meeting (chinosoliard, 14:02:28)
    2. https://pagure.io/ambassadors-latam/tasks/issues?status=Open&tags=Meeting (athos, 14:02:57)

  2. F27 Release Parties (athos, 14:04:07)
    1. https://pagure.io/ambassadors-latam/tasks/issue/433 (athos, 14:04:15)
    2. ACTION: williamjmorenor to send a reminder to mailing list (williamjmorenor, 14:10:38)

  3. Peru Rumbo al GSoC 2018 (athos, 14:10:48)
    1. https://pagure.io/ambassadors-latam/tasks/issue/434 (athos, 14:10:57)
    2. approved (athos, 14:15:38)
    3. alexove proposes to update the wiki to requests snacks and not meals (williamjmorenor, 14:16:44)
    4. AGREED: ticket is aproved (williamjmorenor, 14:19:35)
    5. ACTION: yulytas and zodiacfireworks to update the wiki (williamjmorenor, 14:19:56)

  4. Countries Landing Pages (athos, 14:23:10)
    1. https://pagure.io/ambassadors-latam/tasks/issue/437 (athos, 14:23:23)
    2. ACTION: williamjmorenor will provide a template for the wiki pages (athos, 14:26:36)
    3. = https://pagure.io/ambassadors-latam/tasks/issue/437 (chinosoliard, 14:33:16)
    4. https://fedoraproject.org/wiki/Events/Latam/Peru is empty hmmm (yulytas, 14:34:17)

  5. Swag for Brazil / Paraguay (athos, 14:43:19)
    1. https://pagure.io/ambassadors-latam/tasks/issue/438 (athos, 14:43:27)
    2. approved (athos, 14:55:43)

  6. Open Floor (athos, 14:56:31)
    1. https://fedoraproject.org/wiki/Ambassadors/LATAM/Meetings (alexove, 14:57:27)
    2. https://fedoraproject.org/wiki/Events/Latam/Peru#2017_Events (yulytas, 15:01:42)


Meeting ended at 15:08:07 UTC (full logs).

Action items

  1. williamjmorenor to send a reminder to mailing list
  2. yulytas and zodiacfireworks to update the wiki
  3. williamjmorenor will provide a template for the wiki pages


Action items, by person

  1. williamjmorenor
    1. williamjmorenor to send a reminder to mailing list
    2. williamjmorenor will provide a template for the wiki pages
  2. yulytas
    1. yulytas and zodiacfireworks to update the wiki
  3. zodiacfireworks
    1. yulytas and zodiacfireworks to update the wiki


People present (lines said)

  1. athos (119)
  2. williamjmorenor (71)
  3. chinosoliard (56)
  4. yulytas (51)
  5. zodbot (36)
  6. alexove (33)
  7. JuanCarlosLin (24)
  8. itamarjp (7)
  9. bt0 (7)
  10. potty (3)
  11. alyaj2a (2)
  12. zodiacfireworks (2)
  13. Richzendy (1)


Generated by MeetBot 0.1.4.