#fedora-meeting-2: Fedora Ambassadors Latam meeting 2017-11-24

Meeting started by athos at 14:00:52 UTC (full logs).

Meeting summary

  1. Roll Call (athos, 14:01:16)
    1. Eduard Lucena - Chile (x3mboy, 14:02:01)

  2. Announcements (athos, 14:04:16)
  3. Swag for Latam (athos, 14:05:10)
    1. https://pagure.io/ambassadors-latam/tasks/issue/406 (athos, 14:05:26)
    2. last @bex comment (williamjmorenor, 14:05:57)
    3. What about a new approach: (williamjmorenor, 14:06:08)
    4. For stickers, they are easily ordered in country-size batches. Let's have those folks who need stickers, submit a funding request. I'll ship each one as approved. (williamjmorenor, 14:06:18)
    5. For everything else. Tell me what you're thinking you want, I don't need to know how many. Assuming it isn't an unreasonable item, i'll just order a bunch and share them with other regions too (williamjmorenor, 14:06:29)
    6. https://fedoraproject.org/wiki/Swag_latam (x3mboy, 14:08:23)
    7. IDEA: use the Swag Latam wiki (williamjmorenor, 14:09:50)
    8. IDEA: Fix a deadline and each country fill their needs (williamjmorenor, 14:10:02)
    9. AGREED: Fix a deadline and each country fill their needs (+1:7, 0:0, -1:0) (williamjmorenor, 14:11:18)
    10. ACTION: , athos will send a reminder with a 2 week deadline to the mailing list (athos, 14:14:19)
    11. there is a ticket in desing team to update the cheap cube (williamjmorenor, 14:15:00)
    12. https://pagure.io/design/issue/558 (williamjmorenor, 14:19:04)

  4. Request of Review of Meetings Guide/Rules (athos, 14:19:52)
    1. https://pagure.io/ambassadors-latam/tasks/issue/439 (athos, 14:20:02)
    2. https://fedoraproject.org/wiki/Ambassadors/LATAM/Meetings (williamjmorenor, 14:20:47)
    3. please remember to CC: meetingminutes@lists.fedoraproject.org when sending meeting minutes (williamjmorenor, 14:28:55)
    4. AGREED: Send the full meeting minutes to the mailing list and not only the link of the minutes (williamjmorenor, 14:38:35)
    5. ACTION: alexove will add the information about the logs going to the two mailing lists (athos, 14:39:38)
    6. ACTION: alexove will fix the startmeeting string, as discussed (athos, 14:39:54)
    7. https://meetbot.fedoraproject.org/fedora-meeting-2/2017-05-25/f26-beta-go-no-go-meeting.2017-05-25-17.00.log.html (athos, 14:46:54)
    8. +1:7 , 0:0 , -1:0 to use "!" in meetings (williamjmorenor, 14:56:42)
    9. +1:7 , 0:0 , -1:1 to use "!" in meetings (williamjmorenor, 14:58:13)
    10. x3mboy to will rewrite something today and I will update the ticket to see if we are agree with this (williamjmorenor, 15:01:27)
    11. IDEA: If you have a few comments just go ahead, if you have something long to say please "!" (williamjmorenor, 15:01:51)

  5. Open Floor (athos, 15:02:33)
    1. https://pagure.io/ambassadors-latam/tasks/issue/440 (alexove, 15:03:39)


Meeting ended at 15:10:58 UTC (full logs).

Action items

  1. , athos will send a reminder with a 2 week deadline to the mailing list
  2. alexove will add the information about the logs going to the two mailing lists
  3. alexove will fix the startmeeting string, as discussed


Action items, by person

  1. alexove
    1. alexove will add the information about the logs going to the two mailing lists
    2. alexove will fix the startmeeting string, as discussed
  2. athos
    1. , athos will send a reminder with a 2 week deadline to the mailing list


People present (lines said)

  1. williamjmorenor (104)
  2. athos (104)
  3. x3mboy (64)
  4. alexove (34)
  5. zodbot (27)
  6. chinosoliard (24)
  7. galvao (22)
  8. danniel (5)
  9. villadalmine (3)
  10. JuanCarlosLin (3)
  11. bt0 (2)
  12. fredlima (2)
  13. bexelbie (1)


Generated by MeetBot 0.1.4.