#fedora-meeting-2: Fedora Ambassadors Latam meeting 2017-12-01

Meeting started by williamjmorenor at 14:00:54 UTC (full logs).

Meeting summary

  1. Rollcall (williamjmorenor, 14:01:13)
  2. Announcements (williamjmorenor, 14:04:15)
    1. Rust apps are now available in Fedora (williamjmorenor, 14:04:30)
    2. Fedora is the first distro which is able to build applications written in Rust without internet and bundled dependencies. (williamjmorenor, 14:04:45)
    3. Autumn Elections 2017: Nomination & Campaign period is in progress (williamjmorenor, 14:05:03)
    4. https://fedorapeople.org/groups/schedule/f-27/f-27-elections.html (williamjmorenor, 14:05:15)
    5. There is work in progress to update artwork to latam swag (williamjmorenor, 14:05:38)
    6. https://pagure.io/design/issue/560 (williamjmorenor, 14:05:53)
    7. https://pagure.io/design/issue/561 (williamjmorenor, 14:05:56)
    8. https://pagure.io/design/issue/562 (williamjmorenor, 14:05:59)
    9. https://pagure.io/design/issue/563 (williamjmorenor, 14:06:01)

  3. Ticket 441: Ambassador Budgets (williamjmorenor, 14:09:13)
    1. https://pagure.io/ambassadors-latam/tasks/issue/441 (williamjmorenor, 14:09:24)
    2. https://lists.fedoraproject.org/archives/list/ambassadors@lists.fedoraproject.org/thread/VJQNABZSUCVJ3IO3YZDWN5JDZALM3IEN/ (williamjmorenor, 14:09:35)
    3. https://budget.fedoraproject.org/budget/FY18/latam.html (williamjmorenor, 14:09:48)
    4. We have unallocated $1,580.67 (williamjmorenor, 14:10:08)
    5. We have available $2,628.82 (williamjmorenor, 14:10:25)
    6. https://fedoraproject.org/wiki/Ambassadors/LATAM/Budget:2017 (williamjmorenor, 14:17:19)
    7. Q4 (December 2017 - February 2018) (williamjmorenor, 14:18:02)

  4. Ticket 431: Request of Review of Meetings Guide/Rules (williamjmorenor, 14:26:09)
    1. https://pagure.io/ambassadors-latam/tasks/issue/439 (williamjmorenor, 14:26:18)

  5. Ticket 406: Swag for Latam (williamjmorenor, 14:29:51)
    1. https://pagure.io/ambassadors-latam/tasks/issue/406 (williamjmorenor, 14:29:58)
    2. Dead line for swag request is probably Jan 30 for stickers and Jan 1 for anything else (williamjmorenor, 14:33:05)
    3. https://fedoraproject.org/wiki/Ambassadors/LATAM/Meetings#Code_of_conduct (x3mboy, 14:41:46)
    4. ACTION: put a deadline of 1 week for 406, send and email to notify it and in the December 8th meeting, send the final produce order to bexelbie (x3mboy, 14:58:43)

  6. OpenFloor (williamjmorenor, 14:59:25)
    1. https://fedoraproject.org/wiki/Ambassadors/LATAM/Meetings (alexove, 15:02:04)
    2. IDEA: have more than one chair per meeting. . Connection is not always consistent (williamjmorenor, 15:05:29)
    3. AGREED: : The meetings will be conducted using the https://fedoraproject.org/wiki/Ambassadors/LATAM/Meetings guide (alexove, 15:10:31)
    4. AGREED: The meetings will be conducted using the https://fedoraproject.org/wiki/Ambassadors/LATAM/Meetings guide (alexove, 15:10:52)


Meeting ended at 15:14:46 UTC (full logs).

Action items

  1. put a deadline of 1 week for 406, send and email to notify it and in the December 8th meeting, send the final produce order to bexelbie


Action items, by person

  1. bexelbie
    1. put a deadline of 1 week for 406, send and email to notify it and in the December 8th meeting, send the final produce order to bexelbie


People present (lines said)

  1. williamjmorenor (146)
  2. x3mboy (69)
  3. chinosoliard (45)
  4. bexelbie (44)
  5. alexove (26)
  6. zodbot (25)
  7. galvao (25)
  8. porfiriopaiz (8)
  9. JuanCarlosLin (6)
  10. bt0 (5)
  11. itamarjp (3)


Generated by MeetBot 0.1.4.