#fedora-meeting-2: fpc

Meeting started by geppetto at 18:01:32 UTC (full logs).

Meeting summary

  1. Roll Call (geppetto, 18:01:32)
  2. Schedule (geppetto, 18:05:37)
    1. https://lists.fedoraproject.org/archives/list/packaging@lists.fedoraproject.org/message/NJL2IBBF6HN622BZ5AVI4E5TDZC7SZ5A/ (geppetto, 18:05:38)

  3. #743 Add link to C/C++ build flag docs. in redhat-rpm-config (geppetto, 18:05:52)
    1. ACTION: mboddu Will help florian get a real draft we can vote on, probably merging that docs. into the C/C++ page. (geppetto, 18:20:49)

  4. #749 Add note about disabling BRP scripts to guidelines (geppetto, 18:21:06)
    1. ACTION: Add note about disabling BRP scripts to guidelines (+1:5, 0:0, -1:0) (geppetto, 19:00:24)

  5. Open Floor (geppetto, 19:00:44)


Meeting ended at 19:02:20 UTC (full logs).

Action items

  1. mboddu Will help florian get a real draft we can vote on, probably merging that docs. into the C/C++ page.
  2. Add note about disabling BRP scripts to guidelines (+1:5, 0:0, -1:0)


People present (lines said)

  1. geppetto (59)
  2. tibbs (46)
  3. Rathann (22)
  4. mbooth (14)
  5. zodbot (11)
  6. ignatenkobrain (7)
  7. limburgher (4)
  8. orionp (1)


Generated by MeetBot 0.1.4.