#fedora-meeting-2: RELENG (2018-02-08)

Meeting started by Kellin at 17:20:29 UTC (full logs).

Meeting summary

  1. Create another new tag for Modularity (Kellin, 17:22:31)
    1. https://pagure.io/releng/issue/6663 (Kellin, 17:22:37)
    2. Pinging Ralph Bean in https://pagure.io/releng/issue/6663 to see if this is still needed (Kellin, 17:31:46)

  2. f26 mass branching followups (Kellin, 17:32:25)
    1. https://pagure.io/releng/issue/6676 (Kellin, 17:32:30)
    2. tabling discussion of change request to wait for contributors discussing it at DevConf to put forward their ideas. (Kellin, 17:45:13)
    3. ACTION: Kellin and puiterwijk will discuss again in a few days to determine if we should ping people. (Kellin, 17:45:36)

  3. F26 Alpha image paths and CHECKSUM files changed partially from underscore to dash (Kellin, 17:47:55)
    1. https://pagure.io/releng/issue/6739 (Kellin, 17:48:00)
    2. The information needs transcribed into release engineering's SOP for composes. (Kellin, 17:55:42)
    3. ACTION: Kellin to update the Composing Fedora SOP (Kellin, 17:56:08)

  4. Open Floor (Kellin, 17:59:23)


Meeting ended at 18:00:17 UTC (full logs).

Action items

  1. Kellin and puiterwijk will discuss again in a few days to determine if we should ping people.
  2. Kellin to update the Composing Fedora SOP


Action items, by person

  1. Kellin
    1. Kellin and puiterwijk will discuss again in a few days to determine if we should ping people.
    2. Kellin to update the Composing Fedora SOP
  2. puiterwijk
    1. Kellin and puiterwijk will discuss again in a few days to determine if we should ping people.


People present (lines said)

  1. Kellin (36)
  2. puiterwijk (12)
  3. nirik (11)
  4. zodbot (5)
  5. tyll (0)
  6. masta (0)
  7. mboddu (0)
  8. pbrobinson (0)
  9. pingou (0)
  10. dgilmore (0)
  11. maxamillion (0)
  12. sharkcz (0)


Generated by MeetBot 0.1.4.