#fedora-meeting-2: Fedora Atomic Workstation

Meeting started by otaylor at 14:04:49 UTC (full logs).

Meeting summary

  1. F28 release goals for Fedora Atomic Workstation (otaylor, 14:07:17)
  2. Package set composition (otaylor, 14:14:05)
    1. https://pagure.io/workstation-ostree-config/pull-requests?status=0 (walters, 14:16:37)
    2. ACTION: walters to start a thread on desktop@ about these PRs (walters, 14:35:19)


Meeting ended at 14:47:08 UTC (full logs).

Action items

  1. walters to start a thread on desktop@ about these PRs


Action items, by person

  1. walters
    1. walters to start a thread on desktop@ about these PRs


People present (lines said)

  1. walters (32)
  2. otaylor (30)
  3. zodbot (11)
  4. kalev (10)
  5. jlebon (10)
  6. sanja (8)
  7. dustymabe (5)
  8. miabbott (4)
  9. lorbus (3)
  10. walters1 (1)


Generated by MeetBot 0.1.4.