#fedora-meeting-2: RELENG (2018-03-15)

Meeting started by mboddu at 16:59:25 UTC (full logs).

Meeting summary

  1. init process (mboddu, 16:59:26)
  2. [RFE] Add new repositories for modular[-updates[-testing]] (mboddu, 17:06:25)
    1. https://pagure.io/releng/issue/7227 (mboddu, 17:06:32)
    2. ACTION: mboddu will update the ticket with what we got from the pungi compose and ask if it is what they wanted (mboddu, 17:11:30)
    3. We think pungi work is done, bodhi, pdc, mbs might still need some updates (mboddu, 17:27:20)
    4. Bodhi work is almost done and hopefully deployed very soon (mboddu, 17:29:02)

  3. #7113 proposal to run bodhi updates pungi composes with `--no-label` (mboddu, 17:29:42)
    1. https://pagure.io/releng/issue/7113 (mboddu, 17:29:49)

  4. #7398 Make Rawhide repository handling more suitable for automated processing (mboddu, 17:33:41)
    1. https://pagure.io/releng/issue/7398 (mboddu, 17:33:48)
    2. Punting it for the next week (mboddu, 17:36:47)

  5. #7344 Please generate static deltas for FAW27 (mboddu, 17:38:40)
    1. https://pagure.io/releng/issue/7344 (mboddu, 17:38:48)
    2. Current plan is to generate the static deltas for FAW after we push batched updates and also generate them manual as on necessity basis (mboddu, 17:55:01)

  6. Open Floor (mboddu, 17:55:09)


Meeting ended at 18:00:00 UTC (full logs).

Action items

  1. mboddu will update the ticket with what we got from the pungi compose and ask if it is what they wanted


Action items, by person

  1. mboddu
    1. mboddu will update the ticket with what we got from the pungi compose and ask if it is what they wanted


People present (lines said)

  1. mboddu (69)
  2. nirik (17)
  3. masta (17)
  4. puiterwijk (16)
  5. dgilmore (13)
  6. Kellin (8)
  7. zodbot (7)
  8. tyll (0)
  9. pbrobinson (0)
  10. pingou (0)
  11. maxamillion (0)
  12. sharkcz (0)


Generated by MeetBot 0.1.4.