#fedora-meeting-2: Fedora LATAM

Meeting started by chinosoliard at 14:03:02 UTC (full logs).

Meeting summary

  1. Roll Call (chinosoliard, 14:03:48)
    1. Meeting guideline https://fedoraproject.org/wiki/Ambassadors/LATAM/Meetings (chinosoliard, 14:04:59)

  2. Announcements (chinosoliard, 14:13:30)
  3. Actions items from previous meetings (chinosoliard, 14:20:38)
  4. Agenda review (chinosoliard, 14:30:13)
    1. https://pagure.io/ambassadors-latam/tasks/issues?status=Open&tags=Meeting (chinosoliard, 14:30:21)

  5. Propose new meeting day/time (chinosoliard, 14:31:05)
    1. https://pagure.io/ambassadors-latam/tasks/issue/463 (chinosoliard, 14:31:06)
    2. https://pagure.io/ambassadors-latam/tasks/issue/463 (chinosoliard, 14:37:30)
    3. https://alternativeto.net/software/whenisgood/ (bt0, 14:44:24)
    4. we should check channels availability for creating WhenIsGood (chinosoliard, 14:53:47)
    5. ACTION: chinosoliard is going to create a WhenIsGood (or alternativie) poll (chinosoliard, 14:57:24)
    6. ACTION: chinosoliard will update pagure issue with the poll link and then share it at Fedora LATAM mail list (chinosoliard, 14:59:09)

  6. "discuss" tag on pagure (chinosoliard, 15:02:51)
    1. https://pagure.io/ambassadors-latam/tasks/issue/445 (chinosoliard, 15:03:28)

  7. OpenFloor (chinosoliard, 15:19:41)
    1. https://fedoraproject.org/wiki/Fedora_Women's_Day_2018 (alexove, 15:24:18)


Meeting ended at 15:51:55 UTC (full logs).

Action items

  1. chinosoliard is going to create a WhenIsGood (or alternativie) poll
  2. chinosoliard will update pagure issue with the poll link and then share it at Fedora LATAM mail list


Action items, by person

  1. chinosoliard
    1. chinosoliard is going to create a WhenIsGood (or alternativie) poll
    2. chinosoliard will update pagure issue with the poll link and then share it at Fedora LATAM mail list


People present (lines said)

  1. chinosoliard (172)
  2. bt0 (60)
  3. zodbot (29)
  4. alexove (18)
  5. solanch69 (14)
  6. Kal3ssiN (14)
  7. rmartinelli (12)
  8. blackfile (11)
  9. JuanCarlosLin (10)
  10. racl (10)
  11. LoKoMurdoK (9)
  12. yosef7 (4)
  13. douglax[m] (4)
  14. danniel (4)
  15. linuxmodder (3)
  16. davisclick (2)


Generated by MeetBot 0.1.4.