#fedora-meeting-2: Fedora LATAM Ambassadors

Meeting started by potty at 01:06:39 UTC (full logs).

Meeting summary

  1. Roll Call (potty, 01:06:58)
  2. Fedora Ecuador Events (potty, 01:11:23)
    1. https://fedoraproject.org/wiki/Advocates (potty, 01:17:45)
    2. https://fedoraproject.org/wiki/Advocate_Join_start (potty, 01:18:13)
    3. AGREED: jhoanir will open a ticket for LoKoMurdoK to mentor the fedora-ec newcomers (potty, 01:27:03)

  3. Fedora LATAM FUDCon (potty, 01:32:44)
    1. https://pagure.io/ambassadors-latam/tasks/issue/466 (blackfile, 01:33:32)
    2. ACTION: bt0 and his team should present advances on the Fedora LATAM event for next meeting (potty, 01:37:09)

  4. Open Floor (potty, 01:39:56)


Meeting ended at 01:47:58 UTC (full logs).

Action items

  1. bt0 and his team should present advances on the Fedora LATAM event for next meeting


Action items, by person

  1. bt0
    1. bt0 and his team should present advances on the Fedora LATAM event for next meeting


People present (lines said)

  1. potty (59)
  2. jhoanir (57)
  3. LoKoMurdoK (42)
  4. zodbot (26)
  5. bt0 (23)
  6. galoget (9)
  7. wladideb22 (7)
  8. blackfile (6)
  9. Abhadd (5)
  10. guffenix (4)
  11. davisclick (4)
  12. davidm_ (3)
  13. alyaj2a (1)
  14. wladideb (1)


Generated by MeetBot 0.1.4.