#fedora-meeting-2: RELENG (2019-05-02)

Meeting started by mboddu at 16:01:28 UTC (full logs).

Meeting summary

  1. init process (mboddu, 16:01:28)
  2. #8307 Fedora 31 change impact: Set skip_if_unavailable default to false (mboddu, 16:05:45)
    1. https://pagure.io/releng/issue/8307 (mboddu, 16:05:55)
    2. This change might not break anything in infra and releng. (mboddu, 16:11:32)

  3. #8294 coreos-pool and coreos-release koji tags request for FCOS (mboddu, 16:12:35)
    1. https://pagure.io/releng/issue/8294 (mboddu, 16:12:40)
    2. ACTION: nirik and mboddu will work on this ticket later today (mboddu, 16:17:44)
    3. https://kojipkgs.fedoraproject.org/compose/updates/Fedora-30-updates-20190501.0/logs/global/pungi.global.log (nirik, 16:23:49)
    4. mboddu will create a ticket to track moving of dustymabe-failed-composes to officially maintained one (mboddu, 16:33:04)
    5. https://infrastructure.fedoraproject.org/cgit/ansible.git/tree/roles/bodhi2/backend/templates/pungi.rpm.conf.j2#n274 (mboddu, 16:39:23)

  4. Open Floor (mboddu, 16:44:11)
    1. Happy Fedora 30 release (mboddu, 16:44:24)


Meeting ended at 16:57:31 UTC (full logs).

Action items

  1. nirik and mboddu will work on this ticket later today


Action items, by person

  1. mboddu
    1. nirik and mboddu will work on this ticket later today
  2. nirik
    1. nirik and mboddu will work on this ticket later today


People present (lines said)

  1. mboddu (84)
  2. nirik (51)
  3. dustymabe (34)
  4. zodbot (8)
  5. tyll (0)
  6. puiterwijk (0)
  7. masta (0)
  8. jednorozec (0)
  9. pbrobinson (0)
  10. pingou (0)
  11. ksinny (0)
  12. maxamillion (0)
  13. sharkcz (0)


Generated by MeetBot 0.1.4.