#fedora-meeting-2: Fedora ARM Working Group Meeting

Meeting started by coremodule at 15:02:25 UTC (full logs).

Meeting summary

  1. roll call (coremodule, 15:02:25)
  2. 1) ==== Stable Releases ==== (coremodule, 15:05:28)
    1. Fedora-Cloud-38-20230711.0 (coremodule, 15:05:28)
    2. https://openqa.fedoraproject.org/tests/overview?distri=fedora&version=38&build=Fedora-Cloud-38-20230815.0&groupid=5 (coremodule, 15:05:29)
    3. ACTION: jlinton to open PR against Fedora grub regarding failure to boot on the x13s. (coremodule, 15:20:29)

  3. 2) ==== Kernel Status ==== (coremodule, 15:20:44)
    1. F38 kernel-6.4.10-200.fc38 (coremodule, 15:20:44)
    2. https://koji.fedoraproject.org/koji/buildinfo?buildID=2272534 (coremodule, 15:20:44)
    3. Branched kernel-6.5.0-0.rc6.43.fc39 (coremodule, 15:20:45)
    4. https://koji.fedoraproject.org/koji/buildinfo?buildID=2273908 (coremodule, 15:20:45)
    5. Rawhide kernel-6.5.0-0.rc6.43.fc40 (coremodule, 15:20:46)
    6. https://koji.fedoraproject.org/koji/buildinfo?buildID=2273783 (coremodule, 15:20:47)

  4. 3) ==== Bootloader Status ==== (coremodule, 15:32:13)
    1. uboot-tools-2023.07-2.fc39 (coremodule, 15:32:13)
    2. https://koji.fedoraproject.org/koji/buildinfo?buildID=2257668 (coremodule, 15:32:13)

  5. 4) ==== Fedora 39 status === (coremodule, 15:35:37)
    1. OpenQA Testing Fedora-39-20230815.n.0 (coremodule, 15:35:37)
    2. https://openqa.fedoraproject.org/tests/overview?distri=fedora&version=39&build=Fedora-39-20230815.n.0&groupid=5 (coremodule, 15:35:37)

  6. 5) ==== Open Floor ==== (coremodule, 15:39:11)
    1. https://youtu.be/GkYURkrIzx0?list=PL0x39xti0_64OcXEGLCtoI4nouADqaTcT&t=24747 (coremodule, 15:40:11)


Meeting ended at 15:41:48 UTC (full logs).

Action items

  1. jlinton to open PR against Fedora grub regarding failure to boot on the x13s.


Action items, by person

  1. jlinton
    1. jlinton to open PR against Fedora grub regarding failure to boot on the x13s.


People present (lines said)

  1. coremodule (43)
  2. jlinton (13)
  3. jforbes (13)
  4. zodbot (6)
  5. pwhalen (4)
  6. pbrobinson (0)


Generated by MeetBot 0.4.