#fedora-meeting-3: CommOps Hack Session (2016-03-11 / 2016-03-12)

Meeting started by jflory7 at 23:50:33 UTC (full logs).

Meeting summary

  1. Getting started (jflory7, 23:51:04)
    1. https://apps.fedoraproject.org/calendar/onboarding/ (jflory7, 23:51:09)
    2. https://lists.fedoraproject.org/archives/list/commops@lists.fedoraproject.org/message/KBZ6J5EV7MNB6NCXTJ5AYEXKUPB4YMKJ/ (jflory7, 23:55:28)
    3. https://summerofcode.withgoogle.com/organizations/5630777857409024/ (jflory7, 23:59:24)
    4. http://www.shakthimaan.com/downloads/glv/presentations/i-want-2-do-project-tell-me-wat-2-do-fedora.odp (decause, 00:02:44)
    5. ACTION: decause/jflory follow up with winners, to get mailing addresses (decause, 00:31:07)
    6. ACTION: decause order Rpi3's for winners (decause, 00:31:18)

  2. May the hacking be ever in your favor! (jflory7, 00:50:53)
  3. Task force a la CommOps (a.k.a. "what is the plan?") (jflory7, 00:59:07)
    1. === jflory7 === (jflory7, 00:59:23)
    2. ACTION: jflory7 (FAmSCo) File ticket about lazy consensus (jflory7, 00:59:49)
    3. ACTION: jflory7 (CommBlog) GSoC 2016 (jflory7, 00:59:59)
    4. ACTION: jflory7 (CommBlog) BrickHack 2016 Event Report (jflory7, 01:00:07)
    5. ACTION: jflory7 (Magazine) BrickHack 2016 pointer (jflory7, 01:00:15)
    6. === decause === (jflory7, 01:00:32)
    7. ACTION: decause Dump BrickHack winners information into email to jflory7@fp.o [ALREADY DONE] (jflory7, 01:00:58)
    8. ACTION: decause Draft Fedora Python Marketing Objective (jflory7, 01:01:11)

  4. May the hacking be ever in your favor! (jflory7, 01:01:27)
    1. jflory7 reality check: Hard cut off at 9pm, BrickHack stuff probably isn't getting done tonight, but this is not a high priority item, so this is okay. GSoC on the other hand is maximum priority. (jflory7, 01:26:47)
    2. IDEA: CommBlog post is posted and goes out tomorrow morning (jflory7 and decause to get this finished tonight indefinitely), Fedora Magazine article pointer article to be scheduled for Monday pointing to the CommBlog post (jflory7, 01:27:31)
    3. ACTION: decause Create the featured image for GSoC (can be same image for both sites) (jflory7, 01:27:46)
    4. ACTION: jflory7 Get writing! (jflory7, 01:27:52)

  5. MindOveMotion (decause, 18:59:27)
  6. MagicSchoolBus (decause, 19:02:44)
    1. https://t.co/pl0HLVwSZ7 (decause, 19:05:04)
    2. livestream of Pearlhacks Event (decause, 19:05:19)

  7. RoomateGrocery (decause, 19:06:29)
  8. Recyclatory (decause, 19:09:01)
    1. Habit reinforcing app (decause, 19:09:15)

  9. EpiCon (decause, 19:09:26)
    1. helps people with epilepsy to notify loved ones or doctors to quickly get help (decause, 19:09:42)

  10. Recyclatory (decause, 19:13:05)
  11. Prizes (decause, 19:17:11)
    1. best woman's hack - Vitamind (decause, 19:19:12)
    2. Best Rookie Hack - SuperWoman (decause, 19:19:21)
    3. Best networking app - SafeHer with PhoneGap (decause, 19:19:48)
    4. Best Security Hack - We'll get back to you on that... (decause, 19:20:21)
    5. Best use of Voice/Text Technology - EpiCon (decause, 19:20:37)
    6. Best use of Edison Board of Intel - 1st Place - Rundaway, 2nd place SafeHer with Phonegap (decause, 19:21:52)
    7. Best use of Cisco Tech - ASL Connect (decause, 19:22:30)
    8. Best use of CapitalOne NEssie API - Make Bank (decause, 19:23:04)
    9. Best use of Open Source by Red Hat - MindOverMotion (decause, 19:23:33)
    10. Best Developer Tool - Arduino Setup (decause, 19:25:05)
    11. Best Domain Name by Domain.com - Stemfatale.com (decause, 19:26:07)
    12. 1517 Grants - MindOverMotion and RoomateGrocery and RemindM (decause, 19:27:08)
    13. Best Security Hack - The WMontaukDataBase(sp) (decause, 19:28:00)

  12. Closing (decause, 19:28:34)
    1. SqlSentry Service Award - EpiCon (decause, 19:31:05)
    2. Best use of AWS - Recyclatory (decause, 19:33:07)
    3. 3rd Place - GTClime (decause, 19:33:58)
    4. 2nd Place - MindOverMotion (decause, 19:34:08)
    5. 1st Place - MagicSchoolBus (decause, 19:34:50)

  13. Thank Yous (decause, 19:35:39)


Meeting ended at 19:39:29 UTC (full logs).

Action items

  1. decause/jflory follow up with winners, to get mailing addresses
  2. decause order Rpi3's for winners
  3. jflory7 (FAmSCo) File ticket about lazy consensus
  4. jflory7 (CommBlog) GSoC 2016
  5. jflory7 (CommBlog) BrickHack 2016 Event Report
  6. jflory7 (Magazine) BrickHack 2016 pointer
  7. decause Dump BrickHack winners information into email to jflory7@fp.o [ALREADY DONE]
  8. decause Draft Fedora Python Marketing Objective
  9. decause Create the featured image for GSoC (can be same image for both sites)
  10. jflory7 Get writing!


Action items, by person

  1. decause
    1. decause/jflory follow up with winners, to get mailing addresses
    2. decause order Rpi3's for winners
    3. decause Dump BrickHack winners information into email to jflory7@fp.o [ALREADY DONE]
    4. decause Draft Fedora Python Marketing Objective
    5. decause Create the featured image for GSoC (can be same image for both sites)
  2. jflory7
    1. jflory7 (FAmSCo) File ticket about lazy consensus
    2. jflory7 (CommBlog) GSoC 2016
    3. jflory7 (CommBlog) BrickHack 2016 Event Report
    4. jflory7 (Magazine) BrickHack 2016 pointer
    5. decause Dump BrickHack winners information into email to jflory7@fp.o [ALREADY DONE]
    6. jflory7 Get writing!


People present (lines said)

  1. decause (167)
  2. jflory7 (40)
  3. zodbot (12)
  4. linuxmodder (10)
  5. bee2502__ (1)


Generated by MeetBot 0.1.4.