#fedora-meeting-3: modularity_wg

Meeting started by langdon at 15:03:30 UTC (full logs).

Meeting summary

  1. roll call (langdon, 15:04:16)
  2. agenda (langdon, 15:05:04)
    1. agenda 1) Flock Modularity Event (Dinner?) (langdon, 15:05:50)

  3. Flock Modularity Event (Dinner?) (langdon, 15:06:57)
    1. AGREED: Modularity team dinner Tuesday evening after flock, before city tour- bconoboy to organize (bconoboy, 15:12:10)

  4. open floor (langdon, 15:12:59)
    1. ACTION: langdon to check on modularity workshop and x fingers (langdon, 15:17:16)


Meeting ended at 15:18:04 UTC (full logs).

Action items

  1. langdon to check on modularity workshop and x fingers


Action items, by person

  1. langdon
    1. langdon to check on modularity workshop and x fingers


People present (lines said)

  1. langdon (54)
  2. bconoboy (24)
  3. zodbot (19)
  4. moto-timo (3)
  5. contyk (2)
  6. jkurik (2)
  7. asamalik (2)
  8. tflink (1)
  9. cpacheco (1)
  10. haraldh (1)
  11. nils (1)
  12. sct (1)
  13. cydrobolt (0)
  14. mikedep333 (0)
  15. threebean (0)
  16. harald (0)
  17. blc (0)
  18. dgilmore (0)


Generated by MeetBot 0.1.4.