#fedora-meeting-3: Weekly meeting of Modularity WG
Meeting started by nils at 15:00:00 UTC
(full logs).
Meeting summary
- Roll Call (nils, 15:00:13)
- Agenda (nils, 15:01:43)
- Demos (nils,
15:01:43)
- UX work on user visible terminology
(mclarke) (nils,
15:01:43)
- Badges (nils,
15:01:43)
- Base Runtime (nils,
15:01:43)
- Schedule next week (nils,
15:08:00)
- Demos (nils, 15:08:23)
- https://www.youtube.com/watch?v=StsQTZDyuh0&list=PLcwHJG45BmANw_bj5jTnO_xlq0GkXc1Ln
Demos for sprint #12 (nils,
15:09:35)
- UX work on user visible terminology (mclarke) (nils, 15:11:31)
- We will have a three-phase approach to dealing
with user-visible terminology. (sgallagh,
15:31:40)
- Phase 1: Generate a list of concepts that need
consistent names. (sgallagh,
15:31:40)
- Phase 2: State a limited (less than two weeks)
period to propose, justify and discuss those names on the
fedora-devel mailing list (sgallagh,
15:31:40)
- Phase 3: Hold a binding vote to select the
terminology that will be used. (sgallagh,
15:31:40)
- ACTION: maryc will
lead the phases by kicking off the discussion in the fedora devel
mailing list and documenting responses on the wiki (maryc,
15:33:49)
- Badges (nils, 15:36:50)
- https://fedorahosted.org/fedora-badges/attachment/ticket/466/ticket%20%23466_attempt%207.png
(langdon,
15:40:06)
- https://fedorahosted.org/fedora-badges/ticket/466
ticket with candidates (nils,
15:40:38)
- voting at the end of the meeting (nils,
15:43:45)
- Base Runtime (nils, 15:44:01)
- https://taiga.fedorainfracloud.org/project/base-runtime/kanban
base runtime kanban board (contyk,
15:45:22)
- https://fedoraproject.org/wiki/BaseRuntime
base runtime wiki page (contyk,
15:47:05)
- Schedule next week (nils, 15:51:57)
- Meeting next week will take place as
scheduled (nils,
15:53:54)
- Badge #2, the Voteā¢ (nils, 15:54:37)
- https://fedorahosted.org/fedora-badges/attachment/ticket/466/ticket%20%23466_attempt%207.png
(langdon,
15:58:44)
- AGREED: https://fedorahosted.org/fedora-badges/attachment/ticket/466/ticket%20%23466_attempt%207.png
is the winning badge design (langdon,
16:00:43)
- ACTION: langdon
updating badge ticket (langdon,
16:01:38)
- Open Floor (nils, 16:01:52)
Meeting ended at 16:05:45 UTC
(full logs).
Action items
- maryc will lead the phases by kicking off the discussion in the fedora devel mailing list and documenting responses on the wiki
- langdon updating badge ticket
Action items, by person
- langdon
- langdon updating badge ticket
- maryc
- maryc will lead the phases by kicking off the discussion in the fedora devel mailing list and documenting responses on the wiki
People present (lines said)
- nils (78)
- langdon (74)
- contyk (41)
- sgallagh (35)
- maryc (24)
- zodbot (17)
- moto-timo (11)
- tflink (4)
- jkurik (2)
- bconoboy (2)
- maryx (0)
- dgilmore (0)
Generated by MeetBot 0.1.4.