#fedora-meeting-3: Weekly Meeting of the Modularity Working Group

Meeting started by nils at 15:00:03 UTC (full logs).

Meeting summary

  1. Roll Call (nils, 15:00:36)
  2. Agenda (nils, 15:02:00)
    1. bump meeting back by 30 mins, shift to bi-weekly (nils, 15:03:49)

  3. bump meeting back by 30 mins, shift to bi-weekly (nils, 15:03:54)
    1. ACTION: jkurik to setup calendar to have the Modularity meeting biweekly (jkurik, 15:15:33)
    2. ACTION: nils to change the wiki page accordingly (nils, 15:16:04)
    3. AGREED: the modularity wg meeting will shift to every 2 weeks starting next time. We will also follow utc ignoring daylight savings. So, next meeting: Nov 1. 15h UTC. (langdon, 15:17:51)

  4. Open Floor (nils, 15:21:00)


Meeting ended at 15:29:54 UTC (full logs).

Action items

  1. jkurik to setup calendar to have the Modularity meeting biweekly
  2. nils to change the wiki page accordingly


Action items, by person

  1. jkurik
    1. jkurik to setup calendar to have the Modularity meeting biweekly
  2. nils
    1. nils to change the wiki page accordingly


People present (lines said)

  1. langdon (46)
  2. nils (44)
  3. sct (15)
  4. zodbot (14)
  5. moto-timo (13)
  6. tflink (8)
  7. jkurik (8)
  8. asamalik (3)
  9. threebean (2)
  10. haraldh (0)
  11. dgilmore (0)


Generated by MeetBot 0.1.4.