#fedora-meeting-3: Infrastructure (2021-04-01)

Meeting started by siddharthvipul at 16:01:02 UTC (full logs).

Meeting summary

    1. Agenda is at: https://board.net/p/fedora-infra (siddharthvipul, 16:01:03)
    2. About our team: https://docs.fedoraproject.org/en-US/cpe/ (siddharthvipul, 16:01:03)

  1. aloha (siddharthvipul, 16:01:03)
  2. New folks introductions (siddharthvipul, 16:06:29)
    1. This is a place where people who are interested in Fedora Infrastructure can introduce themselves (siddharthvipul, 16:06:30)
    2. Getting Started Guide: https://fedoraproject.org/wiki/Infrastructure/GettingStarted (siddharthvipul, 16:06:30)

  3. Next chair (siddharthvipul, 16:10:59)
    1. chair 2021-04-01 - siddharthvipul (siddharthvipul, 16:10:59)
    2. chair 2021-04-08- nirik (siddharthvipul, 16:10:59)
    3. chair 2021-04-15- dtometzki (siddharthvipul, 16:10:59)
    4. chair 2021-04-22- mobrien (siddharthvipul, 16:11:54)

  4. announcements and information (siddharthvipul, 16:13:53)
    1. CPE Infra&Releng EU-hours team has a Monday through Thursday 30 minute meeting going through tickets at 1030 Europe/paris in #centos-meeting (siddharthvipul, 16:13:54)
    2. CPE Infra&Releng NA-hours team has a Monday through Thursday 30 minute meeting going through tickets at 1800 UTC in #fedora-meeting-3 (siddharthvipul, 16:13:54)
    3. work is being done on getting COPR proper powerPC systems (siddharthvipul, 16:13:54)
    4. outage later today for updates/reboots (starting at 19UTC) (nirik, 16:14:42)
    5. final freeze starts next tuesday at 14UTC (nirik, 16:14:54)
    6. tomorrow is a holiday in many parts of the world. People may be away (nirik, 16:15:34)

  5. Oncall (siddharthvipul, 16:19:04)
    1. https://fedoraproject.org/wiki/Infrastructure/Oncall (siddharthvipul, 16:19:04)
    2. siddharthvipul is on call for 2021-03-25 to 2021-04-01 (siddharthvipul, 16:19:10)
    3. nirik is on call for 2021-04-01 to 2021-04-08 (siddharthvipul, 16:19:10)
    4. dtometzki is on call for 2021-04-08 to 2021-04-15 (siddharthvipul, 16:19:10)
    5. darknao is on call for 2021-04-15 to 2021-04-22 (siddharthvipul, 16:20:05)
    6. Summary of last week: (from current oncall ) (siddharthvipul, 16:20:18)
    7. quiet week regardless of AAA migration. Got a ping for OTP reset but directed them towards ticket (siddharthvipul, 16:20:47)

  6. Monitoring discussion [nirik] (siddharthvipul, 16:22:10)
    1. https://nagios.fedoraproject.org/nagios (siddharthvipul, 16:22:11)

  7. Learning topic discussion (siddharthvipul, 16:27:10)
  8. Ideas for upcoming learning topics (siddharthvipul, 16:27:11)
    1. "Zodbot/bots" on 8th April, 2021 (siddharthvipul, 16:32:50)
    2. "New fedora badge process" on 15th April, 2021 (siddharthvipul, 16:32:50)

  9. Open Floor (siddharthvipul, 16:33:54)
    1. Fedora-infra Meeting time (siddharthvipul, 16:34:24)
    2. ACTION: siddharthvipul to contact smooge and change meeting location to #fedora-meeting-3 same time and update agenda board accordingly (siddharthvipul, 16:39:07)
    3. ACTION: siddharthvipul and samyak-jn to update wiki or relevant docs with new meeting location (siddharthvipul, 16:42:35)
    4. ACTION: nirik to fix fedocal entry for Fedora-Infra meeting (siddharthvipul, 16:44:57)


Meeting ended at 17:00:35 UTC (full logs).

Action items

  1. siddharthvipul to contact smooge and change meeting location to #fedora-meeting-3 same time and update agenda board accordingly
  2. siddharthvipul and samyak-jn to update wiki or relevant docs with new meeting location
  3. nirik to fix fedocal entry for Fedora-Infra meeting


Action items, by person

  1. nirik
    1. nirik to fix fedocal entry for Fedora-Infra meeting
  2. samyak-jn
    1. siddharthvipul and samyak-jn to update wiki or relevant docs with new meeting location
  3. siddharthvipul
    1. siddharthvipul to contact smooge and change meeting location to #fedora-meeting-3 same time and update agenda board accordingly
    2. siddharthvipul and samyak-jn to update wiki or relevant docs with new meeting location
  4. smooge
    1. siddharthvipul to contact smooge and change meeting location to #fedora-meeting-3 same time and update agenda board accordingly


People present (lines said)

  1. siddharthvipul (155)
  2. nirik (45)
  3. ComputerKid (35)
  4. nb (33)
  5. zodbot (27)
  6. bodanel (22)
  7. smooge (20)
  8. samyak-jn (19)
  9. Zlopez[m] (18)
  10. dtometzki (8)
  11. mobrien (4)
  12. darknao (3)
  13. copperi_ (3)
  14. misc (2)
  15. jednorozec (1)
  16. zlopez (0)
  17. pingou (0)


Generated by MeetBot 0.1.4.