#fedora-meeting-3: RELENG (2021-05-25)
Meeting started by mboddu at 15:08:15 UTC
(full logs).
Meeting summary
- init process (mboddu, 15:08:15)
- #10121 Stale fedora-minimal container image at Quay.io (mboddu, 15:14:12)
- https://pagure.io/releng/issue/10121
(mboddu,
15:14:17)
- ACTION: mboddu to
mail qa list to see if anyone is available to test these images and
file the releng ticket to push them to registries (mboddu,
15:19:13)
- #10114 Prod ostree repo missing content (mboddu, 15:23:06)
- https://pagure.io/releng/issue/10114
(mboddu,
15:23:14)
- #9805 sidetag cleanup policy (mboddu, 15:31:14)
- https://pagure.io/releng/issue/9805
(mboddu,
15:31:23)
- ACTION: nirik to add
the cron job `time /usr/sbin/koji-sidetag-cleanup --empty-delay=90
--old-delay=90` (mboddu,
15:36:46)
- Alt Arch Updates (mboddu, 15:36:58)
- Open Floor (mboddu, 15:45:11)
- F32 is retiring today, I will work on it in the
afternoon (mboddu,
15:45:22)
Meeting ended at 15:49:48 UTC
(full logs).
Action items
- mboddu to mail qa list to see if anyone is available to test these images and file the releng ticket to push them to registries
- nirik to add the cron job `time /usr/sbin/koji-sidetag-cleanup --empty-delay=90 --old-delay=90`
Action items, by person
- mboddu
- mboddu to mail qa list to see if anyone is available to test these images and file the releng ticket to push them to registries
- nirik
- nirik to add the cron job `time /usr/sbin/koji-sidetag-cleanup --empty-delay=90 --old-delay=90`
People present (lines said)
- mboddu (48)
- nirik (24)
- zodbot (7)
- sharkcz (6)
- jednorozec (0)
- pbrobinson (0)
- dustymabe (0)
- pingou (0)
- ksinny (0)
Generated by MeetBot 0.1.4.