#fedora-meeting: Docs Project Meeting - Agenda: http://fedoraproject.org/wiki/Docs_Project_meetings

Meeting started by Sparks at 00:02:47 UTC. (full logs)
  1. Roll Call (Sparks, 00:02:54)
  2. Last week's action items (Sparks, 00:07:11)
    1. ACTION: Sparks to write up CVE checking/validation procedures in the wiki (Sparks, 00:07:56)
    2. ACTION: rudi to follow up with Jeff about changing the license information in Publican 0.44 and 1.0 (Sparks, 00:10:14)
    3. ACTION: quaid to follow up with Richard about the use of the CC logo on the wiki. (Sparks, 00:19:06)

  3. Status on CMS (Zikula) (Sparks, 00:19:29)
    1. https://fedoraproject.org/wiki/Zikula#Module_status (Sparks, 00:19:44)
    2. ACTION: danielsmw to package an editor for Scribite (Sparks, 00:28:35)

  4. Status on CC license rollout. (Sparks, 00:31:14)
    1. http://www.redhat.com/archives/fedora-docs-list/2009-August/msg00075.html (quaid, 00:32:03)
    2. ACTION: ianweller to bring to the list the text for the CC license for the wiki so it can be approved (Sparks, 00:34:41)
    3. https://fedoraproject.org/wiki/License_changeover_schedule (Sparks, 00:35:03)
    4. https://fedorahosted.org/publican/browser/branches/0.45/publican-fedora/en-US/Legal_Notice.xml is the old stuff (quaid, 00:53:47)
    5. ACTION: -- rudi to investigate getting a co-maintainer for 0 (quaid, 01:01:16)

  5. Guide needs? (Sparks, 01:02:39)
  6. New Guides (Sparks, 01:03:14)
  7. All other business (Sparks, 01:05:51)
Meeting ended at 01:11:27 UTC. (full logs)


Action Items
  1. Sparks to write up CVE checking/validation procedures in the wiki
  2. rudi to follow up with Jeff about changing the license information in Publican 0.44 and 1.0
  3. quaid to follow up with Richard about the use of the CC logo on the wiki.
  4. danielsmw to package an editor for Scribite
  5. ianweller to bring to the list the text for the CC license for the wiki so it can be approved
  6. -- rudi to investigate getting a co-maintainer for 0

Action Items, by person
  1. danielsmw
    1. danielsmw to package an editor for Scribite
  2. ianweller
    1. ianweller to bring to the list the text for the CC license for the wiki so it can be approved
  3. quaid
    1. quaid to follow up with Richard about the use of the CC logo on the wiki.
  4. rudi
    1. rudi to follow up with Jeff about changing the license information in Publican 0.44 and 1.0
    2. -- rudi to investigate getting a co-maintainer for 0
  5. Sparks
    1. Sparks to write up CVE checking/validation procedures in the wiki
  6. UNASSIGNED
    1. (none)

People Present (lines said):
  1. Sparks (93)
  2. quaid (61)
  3. rudi (28)
  4. itbegins (14)
  5. danielsmw (10)
  6. ianweller (9)
  7. laubersm (7)
  8. zodbot (2)

Generated by MeetBot 0.1.3.