#fedora-meeting: EPEL meeting

Meeting started by nirik at 21:03:18 UTC. (full logs)
  1. Init process/roll call (nirik, 21:03:25)
  2. Status update on action items (nirik, 21:09:30)
  3. RHEL 5.4 (nirik, 21:14:07)
    1. ACTION: rayvd will ping fedora fuse package maintainers about epel (nirik, 21:20:54)

  4. Open Floor (nirik, 21:25:00)
Meeting ended at 21:30:26 UTC. (full logs)


Action Items
  1. rayvd will ping fedora fuse package maintainers about epel

Action Items, by person
  1. rayvd
    1. rayvd will ping fedora fuse package maintainers about epel
  2. UNASSIGNED
    1. (none)

People Present (lines said):
  1. nirik (47)
  2. maxamillion (14)
  3. smooge (7)
  4. rayvd (3)
  5. quaid (3)
  6. derks (2)
  7. zodbot (2)
  8. Affix (1)

Generated by MeetBot 0.1.3.