#fedora-meeting: Docs Project Meeting - Agenda: http://fedoraproject.org/wiki/Docs_Project_meetings

Meeting started by jjmcd at 00:03:02 UTC. (full logs)
  1. Roll Call (jjmcd, 00:03:23)
  2. Last week's action items (jjmcd, 00:04:07)
  3. Release notes format changes (jjmcd, 00:09:52)
    1. ACTION: jjmcd to check with glezos on po's (jjmcd, 00:26:45)

  4. Status on CC license rollout (jjmcd, 00:28:45)
  5. Guide needs? (jjmcd, 00:29:58)
    1. https://fedoraproject.org/wiki/User:Danielsmw/Desktop_Guide_tasks (danielsmw, 00:32:19)

  6. All other business (jjmcd, 00:38:57)
Meeting ended at 00:47:09 UTC. (full logs)


Action Items
  1. jjmcd to check with glezos on po's

Action Items, by person
  1. jjmcd
    1. jjmcd to check with glezos on po's
  2. UNASSIGNED
    1. (none)

People Present (lines said):
  1. jjmcd (83)
  2. danielsmw (49)
  3. rudi (26)
  4. ryanlerch (3)
  5. zodbot_ (2)
  6. bcotton (2)
  7. perspectival (1)

Generated by MeetBot 0.1.3.