#fedora-meeting: FESCo meeting 20090925

Meeting started by jds2001 at 17:00:16 UTC (full logs).

Meeting summary

  1. Non-responsive maintainer kurzawa (Krzysztof Kurzawski) (jds2001, 17:01:34)
    1. AGREED: Krzysztof Kurzawski is a non-responsive maintainer, and his packages will be orphaned (jds2001, 17:02:51)

  2. open floor (jds2001, 17:02:59)


Meeting ended at 17:05:46 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. jds2001 (20)
  2. zodbot (6)
  3. skvidal (5)
  4. Kevin_Kofler (4)
  5. nirik (3)
  6. jwb (2)
  7. sharkcz (2)
  8. j-rod (0)
  9. notting (0)
  10. dgilmore (0)


Generated by MeetBot 0.1.4.